No DTS signal on my Denon 1802

Discussion in 'AV Receivers' started by Adam Bluhm, May 11, 2003.

  1. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    Heyya fellas.

    I've been using a Playstation 2 for my DVD player for the last half year. An optical cable (AR Pro series) has been the audio cable of choice. I just picked up a Panasonic XP30 and hooked it up today.

    I began playing around with it and I noticed no DTS signal being processed. I first noticed it with Pearl Harbor. Dolby Digital works fine but no DTS signal shows, only PLII.

    I then threw in Gladiator to test that out. Again, no DTS signal showed up. I manually selected DTS on the unit and had no audio whatsoever.

    I already played with the menu in the XP30 and set everything up properly, as far as I know.

    Any ideas?
     
  2. RudyN

    RudyN Supporting Actor

    Joined:
    Sep 12, 2002
    Messages:
    586
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mundelein, IL
    Real Name:
    Rudy Nunez
    Turn on your PS2.
    Insert movie.
    Once movie starts playing, either hit DISPLAY on your PS2 remote or hit SELECT on your PS2 controller.
    Highlight the SETUP icon.
    Go to AUDIO SETUP.
    Turn DTS on.
     
  3. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    Well, thanks for the info but I got it figured out. This must be the law of Adam Bluhm. Whenever I have a problem, try to work it out, then give up and take it to the forum, I figure it out minutes after posting. [​IMG]

    The PS2 was the dvd player hooked up. The XP30 has taken it's place. I thought I had DD and DTS setup the same, but DD was set to bitstream in the XP30 menu, but DTS was set to PCM. I changed it and it now works.

    Thanks for the quick reply, though. What you said was actually my original problem with the PS2. I couldn't get audio from it and that option was holding me back. I guess this makes me 0 for 2 with these menus. [​IMG] [​IMG]
     

Share This Page