No bass from sub when cd player plays...all of a sudden. What's up?

Discussion in 'Archived Threads 2001-2004' started by Jose G, Mar 18, 2003.

  1. Jose G

    Jose G Supporting Actor

    Joined:
    Aug 18, 2002
    Messages:
    568
    Likes Received:
    0
    Here's the deal: The receiver appears to have stopped recognizing the bass signal from the CD player. It's fine when I play a CD in the DVD player, or when I play a tape on the tape deck (remember those?), but I get no bass from the CD player anymore (this is new- it was fine last week). What can be the deal here? Is this a player issue- has anyone heard of this before? Can it be the receiver? It doesn't seem like it to me. Getting to the back of my system is a big deal, as it is enclosed in an armoire. All settings are correct. There haven't been any new adjustment made to the settings, any wire changes, nothing, nada. I don't want to reset the receiver and lose the programming just yet. Any thoughts?
     
  2. Rob Rodier

    Rob Rodier Supporting Actor

    Joined:
    Jul 11, 2002
    Messages:
    538
    Likes Received:
    0
    It probably is either a loose rca(s) or something with the settings.

    Trouble-shooting is the only way to tell. Swap around the rcas that feed the inputs etc. Plug the cd into dvd, and vice versa, etc.

    -rob
     
  3. Jose G

    Jose G Supporting Actor

    Joined:
    Aug 18, 2002
    Messages:
    568
    Likes Received:
    0
    I thought that at first, too, but the fact that the sub signal plays with all other sources doesn't make sense to me. I've gone over the settings a dozen times trying every combo possible just to see what would happen. Nothing! I guess the next step will be to re-set the receiver and lose my stored info on it- not a huge deal but a drag, indeed. Anyway, thanks for your input. José
     
  4. JackS

    JackS Supporting Actor

    Joined:
    Jan 17, 2002
    Messages:
    634
    Likes Received:
    0
    Jose- Choose the AFD function and try again. You may have that input designated as two channel only.
     
  5. Craig_Kg

    Craig_Kg Supporting Actor

    Joined:
    Feb 25, 2002
    Messages:
    768
    Likes Received:
    0
    Rob is referring to the leads from the CD player to the receiver being loose at either end. If no bass information is getting through, then the bass management will have nothing to redirect to the sub.
    I once came across this with my sister's system.
     
  6. Jose G

    Jose G Supporting Actor

    Joined:
    Aug 18, 2002
    Messages:
    568
    Likes Received:
    0
    Everything checks out- all connections are fine, all settings are good to go, 2 or 5 ch just the same- just no bass from that CD player- a mystery for now. I'll continue to play around with it this a bit more this weekend and then reset and hope that works. Thanks for the input.
     
  7. Jose G

    Jose G Supporting Actor

    Joined:
    Aug 18, 2002
    Messages:
    568
    Likes Received:
    0
    Just an update- the receiver simply needed to be reset- just what I suspected from the start. I'm back in bass heaven.
     

Share This Page