No audio output on my Toshiba. Any idea why?

Discussion in 'Archived Threads 2001-2004' started by Chris White, Apr 22, 2002.

  1. Chris White

    Chris White Second Unit

    Joined:
    Feb 12, 1999
    Messages:
    391
    Likes Received:
    0
    When I select the TV input on my Toshiba TW65X81, I don't get any audio output. There is nothing coming from the audio out jacks and there is no sound from the tv speakers. The audio is working correctly for every other input, so that should rule out any audio cable problems.

    The only thing I can think of is a problem with the audio circuitry (well, duh!). I'm guessing the audio circuitry involved is different for the tv input since the tv doesn't actually have to generate the audio output for any of the other inputs.

    Any ideas or suggestions before I call the repair man?
     
  2. Kwang Suh

    Kwang Suh Supporting Actor

    Joined:
    Sep 4, 1999
    Messages:
    849
    Likes Received:
    0
    Did you go into the menu and turn on the speakers?
     
  3. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    It sounds like you have a tuner problem, or the audio cable between the tuner board and the audio board (if there is one) is loose or disconnected.

    Did this problem just happen one day? Try unplugging the set for a few minutes to reset the microprocessor. A power surge or something could have messed it up.

    KJP
     
  4. Chris White

    Chris White Second Unit

    Joined:
    Feb 12, 1999
    Messages:
    391
    Likes Received:
    0
    Kwang: The audio is working correctly for every other input, so that indicates the speakers must be turned on.

    Kevin: A tuner problem. Hmmm. That's a thought. Yes, the problem just suddenly appeared yesterday and we did have a power outage yesterday. I didn't even think about the power outage because we have one nearly every day. (Orlando Utility Co. Motto: Proudly serving the central Florida area with over 12 hours of uninterrupted service.) I did try turning the tv off, but I didn't try unplugging it. I'll try that.
     
  5. Chris White

    Chris White Second Unit

    Joined:
    Feb 12, 1999
    Messages:
    391
    Likes Received:
    0
    Kevin -- you are the man. [​IMG] I unplugged the set for a few minutes, plugged it back in, and voile -- it works perfectly. Thanks for the suggestion. You saved me a service call. Whew!!!
    [​IMG]
     
  6. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    Glad to hear it worked. I'll send you a bill! [​IMG]
    Rebooting: not just for computers anymore! [​IMG]
    KJP
     

Share This Page