What's new

New Toshiba 46H84 with a problem - Please Help (1 Viewer)

Russell R

Stunt Coordinator
Joined
Feb 20, 2000
Messages
69
I just had this delivered today. Initial opinion was very high, but after 8 hours of viewing, I am noticing that the display flickers/adjusts from normal blacks to green. The entire display content has too much green drive or not enough red and blue. Has anyone here experienced this with this model or other models?

I guess I am going to send it back. This TV is nice and would like to stay with this model. Suggestions?

By the way, I have already used AVIA to calibrate the display. Also, it happens on all inputs. Either satelite, DVD, or HDTV OTA. SVid, Colorstream, etc.

Thanks,

Russell
 

Franklin

Agent
Joined
Jun 12, 2002
Messages
29
well, i'm hoping that there'll be some responses here, as i am interested in picking this particular model up for myself. maybe its just a faulty set? where did you get yours from, if you don't mind me asking?
 

Russell R

Stunt Coordinator
Joined
Feb 20, 2000
Messages
69
I purchased it at BB.

This morning the display had its problem for a few hours, but after that it has been fine. The TV has been on all day and the display has been fine for 12+ hours. I will monitor it over the next few days. I wonder what caused this problem.

Thanks.
 

Franklin

Agent
Joined
Jun 12, 2002
Messages
29
russel, thanks for the update. i appreciate a user's input. i went to BB today, and their satellite was out for the entire row of sets, including the toshiba :frowning:
maybe the set just needed some time to burn in?
 

Russell R

Stunt Coordinator
Joined
Feb 20, 2000
Messages
69
I hope that is all that it was. I did some further tweaking last night. It looks awesome. HD material is outstanding. I am using a Samsung SIR-T351 and just plain old rabbit ears.

Russ
 

Users who are viewing this thread

Forum statistics

Threads
356,493
Messages
5,114,112
Members
144,102
Latest member
eathree
Recent bookmarks
0
Top