1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

New Sony KP-57WV600 & 700s Convergence drift

Discussion in 'Archived Threads 2001-2004' started by Wes Stover, Oct 16, 2002.

  1. Wes Stover

    Wes Stover Stunt Coordinator

    Joined:
    Nov 26, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone had convergence "drift" problems with either of these two sets? I've had one replaced recently. I noticed the issue starts after manually adjusting the convergence and seems to get worse with time. There has been mention of this issue on the Yahoo group SonyHS10.
     
  2. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Trophy Points:
    0
    Wes,
    Are you waiting until the set's been on for an hour or so before doing the manual convergence? It can drift a bit between first turning on and full warmup.

    I've got last year's HW40 model, with no manual convergence in the user menu. It's never drifted at all in the year I've had it. I push the flash focus button once a month or so just for giggles but it's never looked bad except for occasionally a weak signal showing talking heads against a blue background.

    Every rptv I've ever had had some fringing around talking heads against blue backgrounds on weaker signals, so I don't watch local news on weak channels.
     
  3. Wes Stover

    Wes Stover Stunt Coordinator

    Joined:
    Nov 26, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    I typically wait about 6 hours before starting anything.
     

Share This Page