new laptop - very poor image quality in IE (and windows?)

Discussion in 'Computers' started by Benny G, Sep 15, 2004.

  1. Benny G

    Benny G Second Unit

    Joined:
    Sep 5, 2001
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    0
    I just got a new laptop..and something can't be right. Images in IE all look horribly pixelated. If I save an image and open with another program, it looks fine. Text seems to be very clear. Taskbar icons look very bad as well. Is there some setting somewhere?! Tell me there has to be something. Pleeese? Desktop and icons appear normal.

    Resolution is 1400x1050 at 32 bit with a SXGA+ screen.
     
  2. francisco-a

    francisco-a Agent

    Joined:
    Nov 5, 2002
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Maybe that screen resolution is too high for some web pages and that makes them look bad, but they look good on a picture editor.
    Just a tought..
     
  3. Benny G

    Benny G Second Unit

    Joined:
    Sep 5, 2001
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    0
    I just downloaded Firefox, and the images look great...

    I'm glad it's not the laptop, but I'd like to have the IE option without sacrificing grahics... [​IMG]
     
  4. SethH

    SethH Cinematographer

    Joined:
    Dec 17, 2003
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    0
    Have you downloaded all the patches for IE? I don't remember any patches that fixed something like you're talking about, but it's good to have the patches nonetheless.
     
  5. Kris McLaughlin

    Kris McLaughlin Stunt Coordinator

    Joined:
    Jun 5, 2000
    Messages:
    235
    Likes Received:
    0
    Trophy Points:
    0
    IE might be resizing the images (poorly!) when the page loads. I think there's a setting in the preferences --> advanced to turn this off.

    It's probably a good idea to download the latest drivers for your video card, if you haven't already done that.
     
  6. Marshall Alsup

    Marshall Alsup Second Unit

    Joined:
    Jul 9, 2001
    Messages:
    497
    Likes Received:
    0
    Trophy Points:
    0
    I had a very similar problem when I got my 9100 from Dell. If you have a lcd with high resolution they compensate for everything being really small by changing the DPI setting so text and pics are larger than they should be at the given resolution. This makes pics appear annoyingly pixilated. I thought my laptop was bad!!

    Anyway, assuming that is whats wrong... to fix it right click on the desktop and choose properties. Then click the settings tab. Then click the advanced button. Now you'll see several tabs and one of them has the DPI settings. For me it is the "General" tab. Change the DPI settings to normal which should be 96dpi.

    Hope that helps,
    -Marshall
     
  7. Nathan_W

    Nathan_W Stunt Coordinator

    Joined:
    Nov 13, 2001
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    0
    This post in Dell's forum explains what's going on.

    All I did was change the UseHR registry key back to 0 and everything's fine now. Here's how to do it in case you need to know. Note that I left the DPI setting at 120. Also, taskbar icons don't look any better.

    [​IMG]
     

Share This Page