New install of XP pro, now can't get C$ share!

Discussion in 'Computers' started by Vince Maskeeper, May 30, 2004.

  1. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    I have used the admin share on my boxes in my home network (the ability for admin accounts to browse the entire contents of a drive by going to \machinenameC$)-- this has worked for years without issue.

    I just upgraded my main audio machine to XP pro (I have another XP home email/web machine, and a win2k server in my main rig).

    Previously I had no problem navigating to my audio machine from one of the other machines, it would give ma a CONNECT AS dialog, I would use an admin account, and boom- connected.

    However- with XP pro, it won't let me. It gives me a connect as popup, but even when using an admin account and pword (i tried the main Administrator account, as well as a second dummy admin account i setup specifically to test)- and it fails. I tried from both the XP Home machine and the Win2k box.

    The only way it will work is if i do it on the machine itself (so I'm trying to connect to "TK421" - if i try from any machine it doesn't work- unless I'm on TK421 when i try, then it works fine). SInce remotely browsing the computers own harddrive is kind of, uh, stupid- it doesn't help.

    Is there some XP pro setting i'm missig? Firewall is off, file sharing is on, the admin shares exist (I can connect to C$ from TK421's run command).

    -V
     
  2. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    Nevermind, i figured it out. I had to turn off "use simple file sharing"
     
  3. Michael Harris

    Michael Harris Screenwriter

    Joined:
    Jun 4, 2001
    Messages:
    1,344
    Likes Received:
    0
    Trophy Points:
    0
    Simple file sharing will get you everytime. At work I use a network scanner for vulnerability assessments which requires full admin rights to the target systems. For XP machines one of the settings is to uncheck "use simple file sharing". Don't know how many sys admins I've had to tell that too. Glad you were able to find it.
     
  4. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    I didn't think of it because normally my work machines are joined to a domain (which turns off simple file sharing automatically)-- at home I'm not runnin an active directory network (although I might start, lol)...
     
  5. Marshall Alsup

    Marshall Alsup Second Unit

    Joined:
    Jul 9, 2001
    Messages:
    497
    Likes Received:
    0
    Trophy Points:
    0
    Vince, cool computer name [​IMG]
     
  6. Wayne Bundrick

    Wayne Bundrick Cinematographer

    Joined:
    May 17, 1999
    Messages:
    2,358
    Likes Received:
    0
    Trophy Points:
    0
    It makes perfect sense for TK421 to not respond. He's got a bad commlink. I'll take another one to him. AH! WOOKIE!
     

Share This Page