New 2nd TV Cable Woes

Discussion in 'Archived Threads 2001-2004' started by Mark Zimmer, Nov 5, 2001.

  1. Mark Zimmer

    Mark Zimmer Producer

    Joined:
    Jun 30, 1997
    Messages:
    4,301
    Likes Received:
    42
    Trophy Points:
    1,610
    I just got a 2nd TV (Toshiba), and when I hooked it up to cable, some of the channels don't come in very well; they have diagonal banding on them that's kind of irritating. However, other channels look great. They all look fine on my first TV.
    Any ideas? I did calibrate the #2 TV with VE. I tried calling the cable co. but they just held out the prospect of an ineffective service call at $X/hour.
    ------------------
    "This movie has warped my fragile little mind."
     
  2. Richard Burzynski

    Richard Burzynski Second Unit

    Joined:
    Jun 30, 1997
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0
    Mark:
    "They all look fine on my first TV"
    This is key. If all channels are fine on the first set, it's probably the split. The signal to the second set isn't as clean.
    Some possible reasons:
    * real cruddy cheap splitter.
    * interference (is the 2nd room coax cable touching other cables/wires along the way?)
    * cheap cruddy quality coax cable for 2nd room run - try to use RG6 not RG59.
    * could be just weak signal to begin with that loses more w/ the split. A coax amp can be a final solution if the above items aren't the problem.
    I've used an amp for 3+ yrs now and people usually comment on how "clean" my cable signal looks. But look at the other items first.
    Hope this helps.
    Rich B.
     
  3. Mark Zimmer

    Mark Zimmer Producer

    Joined:
    Jun 30, 1997
    Messages:
    4,301
    Likes Received:
    42
    Trophy Points:
    1,610
    Thanks, Rich. Gives me some things to try.
    ------------------
    "This movie has warped my fragile little mind."
     

Share This Page