Networking

Discussion in 'Computers' started by Steve Weeks, Jun 20, 2005.

  1. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    I just set up a network at home. I am trying to network my HTPC and my desktop. I performed the network setup on my desktop, and made a setup disk. I used this setup disk to do the setup on my HTPC.

    Now I can see my HTPC in "view workgroup computers" but when I try to access the HTPC through the network, I get a message that says I do not have permission to use this network resource. I am running XP pro on both systems.

    I would appreciate any help you guys could give.
     
  2. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    Both PCs need to be in the same workgroup.

    Both PCs need to have a logon account with the same name.
     
  3. Joseph DeMartino

    Joseph DeMartino Lead Actor

    Joined:
    Jun 30, 1997
    Messages:
    8,311
    Likes Received:
    13
    Location:
    Florida
    Real Name:
    Joseph DeMartino
    You also need to explicitly share shared resources like drives, directories and printers from the machine they reside on. Right click on the object, go to "sharing" and set the share parameters. Then go to the remote machine and connect to the shared resources. You do not need to use the same user ID and account on both machines (which would sort of defeat the purposes of networking, since most networks support multiple users.) But you do have to establish the share on the host machine and then connect to it from the remote machine. Again, the network defaults assume different users on different machines and therefore do not make everything available to everybody without explicit instructions.

    Regards,

    Joe
     
  4. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    I have the folder I want to access marked as shared on my HTPC, but I still cannot see it from my desktop machine. Do I need to edit any sort of network administrator files to allow myself access?
     
  5. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    Steve, do your normal logon accounts have a blank password?

    If so you'll need to disable a security option before you can access the shares. Go to control panel, Administrative Tools and then into Local Polices/Security Options. Disable the option to "limit local account use of blank passwords to console login only" and it should work.
     
  6. Steve Weeks

    Steve Weeks Stunt Coordinator

    Joined:
    Jul 12, 2002
    Messages:
    58
    Likes Received:
    0
    Sometimes I surprise myself. I had to list each computer in the safe zone on the other's fire wall.

    Thanks for your help.
     

Share This Page