Nero 7 Audio CD problem

Discussion in 'Computers' started by Dave Gorman, Dec 22, 2005.

  1. Dave Gorman

    Dave Gorman Supporting Actor

    Joined:
    Jul 22, 1999
    Messages:
    538
    Likes Received:
    0
    Trophy Points:
    0
    I've upgraded to Nero 7 and am now having problems burning Audio CDs. The problem concerns pauses between tracks.

    Often classical CDs have movements split into several tracks that should be played with no pause. However there will still need to be pauses between movements. For example:

    Track 1 - 2sec pause
    Track 2 - 0sec pause
    Track 3 - 0sec pause
    Track 4 - 5sec pause
    Track 5 - 0sec pause
    Track 6 - 0sec pause
    Track 7 - 0sec pause

    Tracks 1-3 make up one movement, 4-7 the second movement. Tracks 1-3 should play with no pause. I then specify a longer pause between movements, and then 4-7 should play with no pauses.

    Nero 7 lets me set the 0sec pause in the track properties, however, upon burning it replaces all the 0sec pauses with 2sec pauses. Previous versions of Nero have retained the 0sec pauses as specified.

    Has anyone else experience this? Any solutions?

    I tried googling, but got a whole mess of results, none of which seemed pertinent [​IMG]
     
  2. Dave Gorman

    Dave Gorman Supporting Actor

    Joined:
    Jul 22, 1999
    Messages:
    538
    Likes Received:
    0
    Trophy Points:
    0
    Well, apparently an answer is not to be had. In that case, can anyone recommend software for making audio CDs from MP3s that will allow me to specify the pause or lack thereof?
     
  3. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,726
    Likes Received:
    1,332
    Trophy Points:
    9,110
    Location:
    Michigan
    Sorry I cannot help, but I guess I will not be upgrading from Nero version 6 if the ability to have a 0 second pause between tracks has been removed. I use that feature all the time when burning CD's.
     
  4. Dave Gorman

    Dave Gorman Supporting Actor

    Joined:
    Jul 22, 1999
    Messages:
    538
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I use it a lot too. And it isn't so much that the feature has actually been removed. The option is there. I can change the pause "0", but upon burning, Nero decides all on its own to remove the user-specified 0 pause and replace it with a 2 second pause. It's as if some global setting is overriding my individual track setting, but I'll be damned if I can find anything [​IMG]
     

Share This Page