Need Netscape 7.1 help

Discussion in 'Computers' started by David McGough, Nov 7, 2004.

  1. David McGough

    David McGough Second Unit

    Nov 26, 1999
    Likes Received:
    Ive lost the hard drive in my good computer. I have installed Netscape in my old and have it running. Problem is my back and forward buttons on the toolbar is not working. The refresh and the stop are light and working. I found in properties were a Icon control with my mouse wheel but I have not found were to get
    the tool bar working.

    ALSO I have installed my new hard drive but having trouble
    gettting on line. I went to dail up and entered phone number when I dial i get a errror dissconnect.
    Im connecting the phone wire from the jack to the computer direct.

    Loading Windows was a trip in it self. Took me 2 forevers
    properties shows my modem come 2 and what kind of modem.
    I had this same modem in before my crash.

    What I need is if some kind soul who knows a thing or 2 let me call you and let you spoon feed me. Im not the sharpest tool in the shed on computers. Both my kids are in college they were my techs now gone and Im home alone... Lard hep me!!

    email me at leave me a phone number and Ill call you if you have time. Give me a time. Its now 9:21pm in Tennessee. Im up for awhile.. Even in the morning time
    Thanking you in advance
  2. Tekara

    Tekara Supporting Actor

    Jan 8, 2003
    Likes Received:
    a piece of advice, don't post omail addresses in a normal format on forums. automated email bots will pick them up and will add them onto more spam lists than you ever knew existed.

    Try things like "one AT two DOT com" or "one AT two com"

    [/public service announcement]

Share This Page