What's new
World Wide Stereo

Need help with Yamaha HTR- 3064 issue. Sub woofer turns ON but does not produce any bass. (1 Viewer)

abhishek19

Auditioning
Joined
Oct 27, 2021
Messages
4
Real Name
abhi
Hi.
I have a Yamaha HTR-3064 5.1 Channel A/V Digital Receiver along with sub woofer model no. NS-SW20.

The issue: The sub woofer turns ON but does not produce any bass / sound.

Checks:
Cable between receiver and subwoofer is OK.
Except woofer all other speakers working OK.
All settings in the receiver are set to support woofer operation.
When the audio cable ( between receiver & woofer) is removed from receiver end and is touched with finger, the woofer makes a humming sound
video link

Can anyone help me to identify the issue here ?
 
Please support HTF by using one of these affiliate links when considering a purchase.

JohnRice

Bounded In a Nutshell
Premium
Ambassador
HW Reviewer
Senior HTF Member
Joined
Jun 20, 2000
Messages
18,935
Location
A Mile High
Real Name
John
Is this a new setup? Did it work before? Did something change?
 

abhishek19

Auditioning
Joined
Oct 27, 2021
Messages
4
Real Name
abhi
Purchased in 2013 & working great , except for this recent sub woofer issue.
No set up change. But i noticed that during the subwoofer issue , once it happened that the subwoofer functioned but then after some time same day , there was no sound.
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Forum statistics

Threads
357,291
Messages
5,134,822
Members
144,344
Latest member
adityalbarrett
Recent bookmarks
0
Top