1. We suffered a brief outage this morning when our host noticed that HTF needed to be moved to a different server due to a hardware failure. That work is now complete. Please post in the feedback area if you have any issues.
    Dismiss Notice

Need help with SVS sub!!!!!!

Discussion in 'Archived Threads 2001-2004' started by Brian Bowles, Jan 21, 2002.

  1. Brian Bowles

    Brian Bowles Second Unit

    Joined:
    Dec 3, 2001
    Messages:
    256
    Likes Received:
    0
    I just sold my svs 20-39 to my friend who has a sony reciever. He took it back home with him to where he lives 2.5 hours from here. It worked great for me but for some reason he is having a problem with it. There was a hum and there is no bass at all. He said the hum increased as he turned up the volume. He found that was because the connector was not pushed all the way in. Once he pushed it in the hum went away. Also he has the speakers set on small. Also he got some type of adapter at Curcuit City to extend the length of the better cable because it was not long enough. This was some blue and red wires. They are pure copy and the guy there said they should work fine. I would think some type of signal would get through. He told me on his sony receiver which has dolby digital and dts that he can not find the level adjustments of the speakers either for some reason. Wouldnt you think they are there? What are some things that I can tell him to do?
     
  2. John H

    John H Second Unit

    Joined:
    Nov 27, 1998
    Messages:
    472
    Likes Received:
    0
     
  3. Brian Bowles

    Brian Bowles Second Unit

    Joined:
    Dec 3, 2001
    Messages:
    256
    Likes Received:
    0
    I know he is looking for the manual but has not found it yet.
     
  4. Brian Bowles

    Brian Bowles Second Unit

    Joined:
    Dec 3, 2001
    Messages:
    256
    Likes Received:
    0
    Well, well, well................ It seems that the sub cable was not plugged in all the way. It is around back and hard for him to see. He pushed it all the way in and the hum stopped. He then forgot that turned down the volume level on in the samson 700 while he was doing all of this. Once he turned the volume level back up the SVS awoke!!!

    Thanks for your suggestions John H
     
  5. DanSt

    DanSt Stunt Coordinator

    Joined:
    Dec 19, 2000
    Messages:
    140
    Likes Received:
    0
    Glad your friend figured it out because an SVS could NEVER be at fault. These subs don't have any problems. These subs will someday rule the world of bass [​IMG]
     

Share This Page