need help with HTPC setup

Discussion in 'Archived Threads 2001-2004' started by Matej, Aug 4, 2002.

  1. Matej

    Matej Extra

    Joined:
    Jun 27, 2002
    Messages:
    20
    Likes Received:
    0
    I am trying to connect a radeon 8500DV to my pioneer 811s reciever but I cannot get the sound to work. Here is the way I have it set up

    The cable coax is coming into my computer. I can get the sound and picture on my computer

    Then I have the picture going straight to my TV, via S-video.
    That works fine

    For audio I have the digital coax out on my radeon going into digital coax 1 input on the reciever but I do not get sound. then I tried the composite sound to go to the aux in on the reciever and I still cannot get sound I am not sure what I going on.

    I then tried plugging the composite sound out of the radeon and into the TV directly but again I had no luck. Is there a setting that I am forgetting to change or something. I can't think of anything else to try right now and would really appreciate your guy's help!

    Peace,
    Matej
     
  2. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    Is there a some kind of control-panel setting you missed? Also, it is possible you have the wrong drivers installed for you card, which would not enable the digital audio features. Hopefully someone who has this card can chime in and know for sure?
     
  3. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    possibly the Radeon breakout box needs to be plugged into your sound card?
     
  4. Dave_Olds

    Dave_Olds Stunt Coordinator

    Joined:
    Apr 24, 2002
    Messages:
    188
    Likes Received:
    0
     

Share This Page