Need help with Denon AVR

Discussion in 'Archived Threads 2001-2004' started by Kenny Booth, May 3, 2002.

  1. Kenny Booth

    Kenny Booth Stunt Coordinator

    Joined:
    Feb 19, 2002
    Messages:
    65
    Likes Received:
    0
    Last night I switched on the HT system but I get a garbled picture thru the DVD. By garbled I mean a picture like a cable channel that is blocked. Audio is fine.

    Everything worked fine the day before.

    I had my DVD player hooked via s-video cable to the AVR--then s-video from AVR to TV. Normal set-up.

    I changed the s-video cable and ran straight from DVD to TV.

    Now the picture is back to normal. Audio is still fine.

    This set-up is ok but the main draw back is that I cannot adjust the AVR because I have no on screen display.

    It appears that there is no DVD signal getting from the AVR s-video input to the AVR s-video output. Both s-video cables checked ok.

    There was a slight thunder storm that night--so maybe.

    Can anyone help?

    Thanks
     
  2. Norman L

    Norman L Second Unit

    Joined:
    Feb 19, 2002
    Messages:
    261
    Likes Received:
    0
    Ken,

    I assume the s video cable is from monitor out on the AVR to Video 1 or Video 2 on the TV. The TV is set to Video 1 or Video 2. Does the same set up work with a standard (yellow) video cable fro mthe RCA jacks? It might be a cable.
     
  3. Kenny Booth

    Kenny Booth Stunt Coordinator

    Joined:
    Feb 19, 2002
    Messages:
    65
    Likes Received:
    0
    Yes s-cable from monitor out on AVR to video 1 on TV--TV set to video 1

    It all worked the day before??

    Checked both s-cables

    You are correct, I think I can connect a regular rca jack from AVR to TV and get on-screen display.

    It's just got me stumped because it all worked fine one day and the next day it don't.

    I was hopeing this had happened to someone else and it was all something simple.
     

Share This Page