Need help with a computer problem

Discussion in 'Computers' started by Todd H, Jan 4, 2005.

  1. Todd H

    Todd H Go Dawgs!

    Joined:
    May 27, 1999
    Messages:
    2,174
    Likes Received:
    87
    Location:
    Georgia
    Real Name:
    Todd
    Here's the situation:

    I have an older 650 mhz P3 system with 512 megs of ram, 80 gig hard drive, Live soundcard, and a Voodoo5 graphics card. Recently it began giving me problems. Occasionally when it was turned on, the monitor would not get a signal. With a quick reset however, the monitor would finally kick in during the boot process. I still experienced occasional lockups in XP though. However, the problem soon grew worse and it got to the point where the monitor would never kick on.

    Thinking that maybe it was the monitor, I hooked another PC to it and it came right on. So I scratched monitor from the list.

    Next I thought it may have been my trusty old Voodoo5. So I bought a new Geforce card (picked up an older one for around $50 bucks since a modern card would be wasted on my P3) and popped it into the AGP slot. I turn on the pc and still get no signal. So I scratch graphics card from the list.

    Next I flash the bios to the latest version. Still no luck.

    Now I replace the memory to see if maybe it was a memory problem. No such luck.

    Finally, I go into the bios (after continually resetting the PC until the monitor kicked in) and turn my CPU speed down. I was running it with the standard 6.5/100 setting for my 650 mhz P3. I now have it set at 6.5/83. Success! The system is super stable and show no problems. Of course, I'd love to run the CPU at the speed it was designed for. So here's my question...

    What would cause me to have to underclock my CPU to get my PC to boot? I'm thinking it may be the power supply. Any other suggestions?
     
  2. Chris

    Chris Lead Actor

    Joined:
    Jul 4, 1997
    Messages:
    6,788
    Likes Received:
    0
    Check your motherboard to see if any of the capacitors are bowed upwards (referred to as "popped caps"). If so, then the motherboard itself is largely toast, and running it at a lower speed just allows it to provide decent power resistance for a lower load.
     
  3. Todd H

    Todd H Go Dawgs!

    Joined:
    May 27, 1999
    Messages:
    2,174
    Likes Received:
    87
    Location:
    Georgia
    Real Name:
    Todd
    Didn't think about that, especially since the motherboard is an Abit. I remember reading about how Abit motherboards were prone to blown capacitors. I'll check it when I get home.
     
  4. Todd H

    Todd H Go Dawgs!

    Joined:
    May 27, 1999
    Messages:
    2,174
    Likes Received:
    87
    Location:
    Georgia
    Real Name:
    Todd
    Yep, it's the capacitors. Thanks for the help Chris. Looks like I'll have to buy a new motherboard. [​IMG]
     

Share This Page