Need help resetting Linksys Router menu access thru Internet Explorer

Discussion in 'Computers' started by Ronald Epstein, Jul 9, 2003.

  1. Ronald Epstein

    Ronald Epstein Founder
    Owner

    Joined:
    Jul 3, 1997
    Messages:
    49,048
    Likes Received:
    5,884
    Trophy Points:
    9,110
    Real Name:
    Ronald Epstein
    I am constantly going in and out of my Linksys
    default menu (192.168.1.1) through Internet Explorer.

    I usually have to go into the ADVANCED area to
    adjust the DMZ HOST settings to turn on and off
    my firewall for file uploads.

    Last night I made a big mistake.

    Wasn't watching what I was doing. Instead of
    going to ADVANCED->DMZ HOST to change the last
    set of numbers, I changed the numbers on the
    Main Screen
    (the first screen you come to).

    This did nothing to upset my Internet connection,
    but it changed my default IP address so now I
    cannot access the Linksys default menu through
    my Internet Explorer anymore to make adjustments.
    It just won't connect to the menu anymore.

    The tech support CD suggests going to START->RUN
    and doing a "winipcfg" then doing a RELEASE and
    RENEW process to reset the IP address. Problem
    is, Windows XP does not allow access to WINIPCFG.

    If anyone is following me in what has happened,
    do you have any suggestions how I can reset my
    router to default so it will allow me to get into
    the LINKSYS MENU using the standard default address
    (192.168.1.1)?

    Thanks in advance
     
  2. Chris Hovanic

    Chris Hovanic Supporting Actor

    Joined:
    Jan 3, 2003
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    doing a release/renew in xp would only release renew the computers IP not the Linky's

    In XP go to a command window
    start run tyep cmd
    then type ipconfig /all
    then type ipconfig /release
    then type ipconfig /renew
    then type ipconfig /all
    should be able to figure out what your gateway (or the linkys) ip address is.

    use the up arrow to back up to the last command.
    If that does not work do a hard reset of the router... should be a small button on the back of the router. and then reconfigure it.

    Are you running a FTP server for file transfers? Why not just open the FTP port to the FTP server/computer behind the firewall. Pretty safe if you protect your ftp server with user accounts and passwords. then you dont have to mess witht the DMZ.
     
  3. nolesrule

    nolesrule Producer

    Joined:
    Aug 6, 2001
    Messages:
    3,084
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Clearwater, FL
    Real Name:
    Joe Kauffman
    EDIT: Chris posted almost exactly the same thing I did, including the suggestion for port forwarding.

    And just to be clear, WINIPCFG is for 95/98. NT/2K/XP all use the command IPCONFIG. [​IMG]
     
  4. Ronald Epstein

    Ronald Epstein Founder
    Owner

    Joined:
    Jul 3, 1997
    Messages:
    49,048
    Likes Received:
    5,884
    Trophy Points:
    9,110
    Real Name:
    Ronald Epstein
    Gents,

    That worked! Thanks so much.

    Went to the command prompt and got the Gateway
    address. Typed that into Internet Explorer and
    I was able to access the default menu.

    What I did was change the default's last three
    numbers to 100 (instead of just 1)

    Now....

    Can you explain a little more clearly how
    I can turn off the firewall to allow FTP uploads
    when needed without going through DMZ?

    Thanks again!
     
  5. JamesHl

    JamesHl Supporting Actor

    Joined:
    May 8, 2003
    Messages:
    813
    Likes Received:
    0
    Trophy Points:
    0
    I'm not sure if your router supports it, although most do. You need to forward port 21 or 21-22 to whatever machine you are running your ftp server on. On my router you can even set it up to be available on a schedule, or enable/disable it at will, as ftp is not a service I am happy to leave running on any machine.
     
  6. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    Trophy Points:
    0
     
  7. Chris Hovanic

    Chris Hovanic Supporting Actor

    Joined:
    Jan 3, 2003
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    what they said.

    It might be good to give whatever machine is running the FTP server a static interal address.

    In my 5 years of running a FTP server at home I have never experienced any sort of FTP Virus/Trojan (knock on wood). Not to say that they dont exist.

    Always run an updated virus scaner, patch your FTP server when needed and know who is uploading files to your FTP server are the best ways to protect yourself.

    Good luck and I hope that all helps!
     
  8. nolesrule

    nolesrule Producer

    Joined:
    Aug 6, 2001
    Messages:
    3,084
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Clearwater, FL
    Real Name:
    Joe Kauffman
    Many FTP programs require both ports 20 and 21 to be open, not just 21. 22 is the SSH port.
     
  9. JamesHl

    JamesHl Supporting Actor

    Joined:
    May 8, 2003
    Messages:
    813
    Likes Received:
    0
    Trophy Points:
    0
    Right... 20-21 is what I meant.
     
  10. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    Trophy Points:
    0
    It actually depends on how the transaction is processed. I've been able to FTP to one of my many Solaris systems while only opening port 21 to the outside world.

    Be careful, though, because FTP does not encrypt; therefore, passwords and user IDs can still be snooped. You might want to consider secure FTP if you are concerned about that.
     
  11. JamesHl

    JamesHl Supporting Actor

    Joined:
    May 8, 2003
    Messages:
    813
    Likes Received:
    0
    Trophy Points:
    0
    John, it's the difference between active and passive mode. Both need to be open for active, passive works with just 21. There are less security concers with passive, iirc.
     

Share This Page