Need Help Hooking up new SVS

Discussion in 'Beginners, General Questions' started by Chris^C, Jan 11, 2005.

  1. Chris^C

    Chris^C Auditioning

    Joined:
    Oct 4, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I'll start off by saying that I'm the proud new recipient of an SVS 20-39 PCi. I'd like to say it sounds awesome, but I've yet to figure out how to get sound to come from it! I have it hooked up to my yammy 5760 with a white RCA type wire (the Bash amp has a left and right input but the receiver only has a single subwoofer pre-output so I had read here that this method would work). Anyway, i'm not sure if the hookup is the problem or if I need to run YPAO again. I'm sure you're asking why I haven't already tried this out. Well, the answer to that is I live with 2 idiots that have lost 2 of my 3 remotes. HOW DO YOU LOSE A REMOTE SO EASILY?! It was gone within the first week. So I can't run a set up without the remote, but I'm trying to avoid replacing it for 50 bucks. Am I going to have to buy another remote or is there just a problem with the wire hooking it up? Thanks in advance
     
  2. Jeff Gatie

    Jeff Gatie Lead Actor

    Joined:
    Aug 19, 2002
    Messages:
    6,531
    Likes Received:
    15
    Trophy Points:
    0
    Somehow you have to let the receiver know it has a sub attached. You would probably have to run setup to do it. If there is no way of running it without the remote, I suppose you have to get a new one.
     
  3. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    universal remotes are cheap, and may function with your receiver to get into the setup modes of your receiver.
     
  4. Bob McElfresh

    Bob McElfresh Producer

    Joined:
    May 22, 1999
    Messages:
    5,182
    Likes Received:
    0
    Trophy Points:
    0
    Your setup menus are all available from the front panel.

    With my Yamaha 793 they told me to set all speakers to SMALL, and subwoofer to BOTH to get the LFE output to work.
     

Share This Page