Need HELP From An AOL User THANKS

Discussion in 'Archived Threads 2001-2004' started by Bill Will, Mar 16, 2002.

  1. Bill Will

    Bill Will Screenwriter

    Joined:
    Dec 26, 2001
    Messages:
    1,282
    Likes Received:
    0
    Trophy Points:
    0
    First, I really don't know what I'm doing with computers, yes I can use the internet & ect & that's about it. So here is what I need help with.

    My computer for some reason will not let me get to any of AOL services like favorites, my email & etc. The favorites box at the top of the screen isn't even highlighted anymore?and when I try to get my email the AOL logo just keeps turning around forever & then a window pops up saying something about system response. What I think happened is that some buttons may have been pressed on the keyboard by mistake & now my computer can't talk to AOL. Any ideas on how to fix this? Thanks in advance & please explain how I might be able to fix it in plain english or I'm going to be lost. Like Hold this button down & then press this button. Thanks Again.
     
  2. Thi Them

    Thi Them Producer

    Joined:
    Apr 20, 1999
    Messages:
    3,649
    Likes Received:
    0
    Trophy Points:
    0
    I would try reinstalling the AOL software.

    ~T
     
  3. Marvin

    Marvin Screenwriter

    Joined:
    Apr 9, 1999
    Messages:
    1,480
    Likes Received:
    41
    Trophy Points:
    1,610
    Real Name:
    Marvin
    Is it always like that, or just now? Every so often I have a similar problem where I can't click on any of the icons at the top (except to sign off). I don't know what causes that (I'm still on AOL 5.0; maybe it's an AOL bug). However, I can always get around that by signing off and logging back on.

    If it's always like that for you, then that's a different problem. If you click on AOL help, they have a link for contacting them though I've never found that to be useful.
     
  4. Bill Will

    Bill Will Screenwriter

    Joined:
    Dec 26, 2001
    Messages:
    1,282
    Likes Received:
    0
    Trophy Points:
    0
    Thanks THI, turned out to be some sort of a modem connection problem? It got fixed after a window poped up saying that AOL was searching for a modem connection? But now that I think of it your idea probably would have fixed it too. I'll have to remember that in the future. But I do wonder why the window took 3 days before it came up though? and I really din't have time to spend on the phone with AOL & my first attempt with them I din't have any idea of what they were talking about. I'm just an old computer dummy [​IMG]
    This forum really does come in handy though [​IMG]
     

Share This Page