NAD T773- No Rear Surrounds With Test Disc

Discussion in 'AV Receivers' started by James Edward, Apr 24, 2004.

  1. James Edward

    James Edward Supporting Actor

    Joined:
    May 1, 2000
    Messages:
    855
    Likes Received:
    0
    I am helping my cousin set up a T773 over the phone.

    He gets 5 channel output via the receiver's 'test' tone mode, but when using the THX Optimizer thru a DVD, he does not get any sound from the L/R surrounds. Only the front R/L, Center, and sub respond.

    The T773 is a 7 channel receiver, and he currently has a 5.1 speaker setup. The 'back' surrounds have been turned off thru the OSD menu.

    All speakers are set to small, and the DVD player(Sony 665) has been set to output both DD and DTS.

    Any suggestions? I am in NY, he is in Illinois, and he is a novice at setups. ANY ideas on what may be wrong are appreciated. Thanks...
     
  2. Roger Dressler

    Roger Dressler Stunt Coordinator

    Joined:
    Jan 15, 1999
    Messages:
    187
    Likes Received:
    0
    While he is playing the THX tracks, is there any indication on the NAD that it is receiving a DD signal? Or is the decoder in basic stereo mode? I'm wondering if there is a parallel analog connection between the player and decoder, and the decoder is selecting the analog input instead of the bitstream. If th DD lite is already on the NAD display, then this isn't the issue.

    Another thing to check is to make sure the speakers are connected to the surround (side?) and not the back outputs, and also that the when you tell the NAD it's only got 5 main speakers, you are using the 2 surrounds it wants you to use.

    Good luck!
     
  3. James Edward

    James Edward Supporting Actor

    Joined:
    May 1, 2000
    Messages:
    855
    Likes Received:
    0


    Thanks Roger. This sounds like something to check. As soon as he gets up, I'm going to go over this with him.
     
  4. JasonBrandon

    JasonBrandon Agent

    Joined:
    Feb 23, 2004
    Messages:
    46
    Likes Received:
    0
    There isnt much more frustrating than trying to help someone who isnt tecnhologically proficient setup an electronic device over the phone. I almost had a breakdown trying to get my father to install an HD tuner over the phone.
     
  5. ericanthonE

    ericanthonE Stunt Coordinator

    Joined:
    Feb 21, 2004
    Messages:
    204
    Likes Received:
    0
    any problems with hiss with the T773? Not to be rude, but i was having problems with my 773 before taking it back. I think that i had a lemon. Picked up radio signals as well? what a piece of work
     
  6. James Edward

    James Edward Supporting Actor

    Joined:
    May 1, 2000
    Messages:
    855
    Likes Received:
    0


    Roger,
    That was it. He had the surround speakers connected to the wrong outputs. THANKS!!!
     

Share This Page