NAD T752 Remote Isn't Working?

Discussion in 'AV Receivers' started by Rick Hilst, Nov 8, 2003.

  1. Rick Hilst

    Rick Hilst Extra

    Joined:
    Oct 26, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I'm in the process of getting my HT system set up and have run into an annoying problem. The HTR-2 remote doesn't seem to be working correctly.

    The only buttons on the remote that seem to be working correctly are the Amp button followed by On or Off. This combination will turn the receiver on or off. As best I can tell, none of the other buttons seem to work.

    Pressing any of the buttons at the top (DVD, VCR, etc.) seems to have no effect. I expected the display to switch just as it does when I toggle the video button on the front of the T752 but it does nothing.

    Likewise the cursor keys followed by Enter don't trigger the on-screen display (which they are supposed to).

    I have the component video from the T752 routed to Input 1 on the television (Pioneer Elite 53") and S-video from the T752 to Input 2 on the television. I have the DVD player hooked to the T752 and it will display on the TV when I select the DVD option by toggling the video button on the front.

    Any ideas as to what the problem might be?
     
  2. Rick Hilst

    Rick Hilst Extra

    Joined:
    Oct 26, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    OK, I've made more headway by playing around (manual wasn't correct on one minor thing). Ignore my previous post.
     

Share This Page