1. Visit this thread for your chance to win a selection of Lionsgate action films on UV!
    Dismiss Notice

My SVS just...

Discussion in 'Archived Threads 2001-2004' started by Blu, Aug 10, 2002.

  1. Blu

    Blu Screenwriter

    Joined:
    Oct 6, 2001
    Messages:
    1,360
    Likes Received:
    0
    "Thumped" when switching itself off while on the Auto setting. This is the first time it has done this. Is this normal? Is there cause to be worried? This is the centerpiece of my HT.
     
  2. Jeffrey Forner

    Jeffrey Forner Screenwriter

    Joined:
    Jun 19, 1999
    Messages:
    1,117
    Likes Received:
    0
    I wouldn't worry about it.
     
  3. John F. Palacio

    John F. Palacio Supporting Actor

    Joined:
    Jan 6, 2002
    Messages:
    575
    Likes Received:
    0
    Blue says: ""Thumped" when switching itself off while on the Auto setting. This is the first time it has done this. Is this normal? Is there cause to be worried? This is the centerpiece of my HT."

    It sounds like the mute relay or circuit on the power amp did not activate prior to the amp shutting off. If it does it again, you can either ignore it (It will not damage the driver) or contact SVS for advise.
     
  4. SVS-Ron

    SVS-Ron Screenwriter

    Joined:
    Jun 2, 2001
    Messages:
    1,074
    Likes Received:
    0
    Blu,

    Keep us posted on this (via e-mail is likely to get our attention quicker). It could have been a fluke, or not. It could even be something peculiar to your HT receiver, or the cable even. A BIT of thump is probably not an indication of any problems but if it becomes worse, or the sub acts up in any way in terms of actual performance, make sure you get with us.

    Swapping our an amp in a PC/PCi can be done in a matter of a few minutes should it be necessary.

    Ron
     

Share This Page