My sub wont work

Discussion in 'Archived Threads 2001-2004' started by Ryan-Stone, Oct 11, 2002.

  1. Ryan-Stone

    Ryan-Stone Stunt Coordinator

    Joined:
    Oct 10, 2002
    Messages:
    56
    Likes Received:
    0
    I just recieved my new PB12 in the mail yesterday and i hooked it up to my reciver to see wht its like and i cant get any sound to come out of it. I dont have any speakers because they havnt came yet. The reciver says its "ON" and the speakers are set to "SMALL".i dont know what to do. This is my first HT and i dont know witch mode to use on the reciver for watching TV and movies and music. It has video 1, video 2, video 3, dvd/6ch, dvd/cd tape, and AUX. i dont know which to use. I hope someone can shed some light on my situation.
     
  2. Rick_Brown

    Rick_Brown Second Unit

    Joined:
    Oct 25, 2001
    Messages:
    449
    Likes Received:
    0
    Check your receiver manual. There will likely be a set-up procedure where you tell it that you have a sub. It is probably set to "No" right now.
     
  3. Frank Zimkas

    Frank Zimkas Supporting Actor

    Joined:
    Mar 10, 2002
    Messages:
    888
    Likes Received:
    0
    Double check your wiring. Sounds really basic but there are a lot of folks here that have poor aim!! Myself included!
     
  4. Richard Travale

    Richard Travale Producer

    Joined:
    Feb 27, 2001
    Messages:
    3,425
    Likes Received:
    12
    Location:
    The Island, Canada
    Real Name:
    Rich Travale
     
  5. John A. Casler

    John A. Casler Second Unit

    Joined:
    Apr 29, 1999
    Messages:
    475
    Likes Received:
    0
    Did you plug the sub into the wall socket?:b
     
  6. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Two very obvious questions WHAT RECEIVER?, and how is it hooked to the receiver?

    What are you trying to listen to? If you listen in a stereo mode, or an analog bypass mode, you may not be sending any signal to the sub.

    What are you using as a source and what are you trying to play?

    Personally, I would wait until you get your other speakers.
     

Share This Page