My Movies Problem in WMCE

Discussion in 'Computers' started by Steve F M, Jul 8, 2005.

  1. Steve F M

    Steve F M Screenwriter

    Joined:
    Jul 17, 2003
    Messages:
    1,132
    Likes Received:
    0
    Trophy Points:
    0
    Need help. I upgraded to the new version of My Movies for WMCE and everything worked fine for a day or so. Now I get "Can't read Movie" when I click on my movies and it tries to play. I know its usually a decoder problem. I'm currently using Nvidia Decoder and it has worked flawlessly for month's.

    Could this be the problem and I need to goto NVDVD or PowerDVD?

    Thanks
     
  2. Steve F M

    Steve F M Screenwriter

    Joined:
    Jul 17, 2003
    Messages:
    1,132
    Likes Received:
    0
    Trophy Points:
    0
    Can't figure this out.

    Power DVD 6.0 is doing the same thing when I use My Movies in WMCE.

    I can click on the folder on my hard drive and the movie starts but when I try via My Movies it says "Cannot Play Video"

    Anyone help?
     
  3. Matt Wright

    Matt Wright Stunt Coordinator

    Joined:
    Jun 13, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    You know I don't much about the My Movies plugin. But a good chance of getting help is this site right here: www.htpcnews.com
     
  4. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,220
    Likes Received:
    75
    Trophy Points:
    9,110
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Steve:

    I was just read on My Movies site and they have a new version released on 21'st June 2005 - discribed as a new bugfix release. Listed as "My Movies 1.37" that is address to fix data loading problems.

    If you aren't using that version you may want to upgrade to 1.37 and see if it fixes your problem.

    Parker
     
  5. Steve F M

    Steve F M Screenwriter

    Joined:
    Jul 17, 2003
    Messages:
    1,132
    Likes Received:
    0
    Trophy Points:
    0
    I actually upgraded and thats when I started having problems.

    Can't understand whats wrong. Its usually the decoders but there is rarely problems with thye NVidia Decoders.

    Chris are you out there?
     
  6. Steve F M

    Steve F M Screenwriter

    Joined:
    Jul 17, 2003
    Messages:
    1,132
    Likes Received:
    0
    Trophy Points:
    0
    Anyone rec'd another decoder software to try other then Nvidia or NVDVD?
     
  7. Steve F M

    Steve F M Screenwriter

    Joined:
    Jul 17, 2003
    Messages:
    1,132
    Likes Received:
    0
    Trophy Points:
    0
    bump up for some help. Still haven't been able to fix this problem.
     
  8. Matt Wright

    Matt Wright Stunt Coordinator

    Joined:
    Jun 13, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0

Share This Page