My Internet Explorer and Mozilla Fonts

Discussion in 'Computers' started by Sam Davatchi, Jan 16, 2005.

  1. Sam Davatchi

    Sam Davatchi Producer

    Joined:
    Sep 15, 1999
    Messages:
    3,150
    Likes Received:
    0
    Trophy Points:
    0
    I think I’m going insane, I see all the topics in italics! Both in Internet Explorer and Mozilla, my fonts are in italic and they were not like this before. Where can I solve this font issue? I didn’t find anything in the Internet Options. Thanks.
     
  2. Harold Southard

    Harold Southard Stunt Coordinator

    Joined:
    Dec 31, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    In IE go VIEW>Encoding. You should be able to fix it there.
    In FireFox is the same.
     
  3. Sam Davatchi

    Sam Davatchi Producer

    Joined:
    Sep 15, 1999
    Messages:
    3,150
    Likes Received:
    0
    Trophy Points:
    0
    No unfortunately that doesn't work!
     
  4. Sam Davatchi

    Sam Davatchi Producer

    Joined:
    Sep 15, 1999
    Messages:
    3,150
    Likes Received:
    0
    Trophy Points:
    0
    Now I'm really going insane. I just posted this question on another forum and suddenly my fonts went back to normal!
     
  5. DaveNel

    DaveNel Second Unit

    Joined:
    Oct 13, 2004
    Messages:
    447
    Likes Received:
    0
    Trophy Points:
    0
    Hello

    go to start menu, settings, control panel .. open control panel, click add remove programs, go down the list to ( Microsoft internet explorer, click to remove it. It will ask you then if you want to:

    1 Add a Component

    2 Repair internet explorer

    3 Restore the previous windows configuration

    click (2) it will repair it, Then reboot.. That should repair your problem..

    Now if you cant find it there, go to Program files, internet explorer. Then click on ie6setup.exe if you are using IE6
     

Share This Page