What's new

Motorola DCH-6416III HDMI Handshake Issues, how many of us are there? (1 Viewer)

jmmdm2

Auditioning
Joined
Jan 18, 2009
Messages
8
Real Name
Jason
I have my Motorola DCH-6416III connected via HDMI to my Sony STR-DA5400ES receiver. The first few days seemed to be fine and I believe that during that time, I never turned the power off on the cable box.

I did actually power down the entire system yesterday and upon power up, I got a green screen that flashed to the correct content to static and back to the green screen. This alternating display occurred numerous times and then settled on the correct content.

I also noticed a blue error message I assume was generated by the DCH-6416 that read; The HD repeater has been compromised and the HD content may not... and then it flashed off before I could finish reading it.

I called Sony to get some advice. After 45 minutes, we came to the conclusion that this is a common issue with Sony and the Motorola. What I did not find out was if anything was going to be done about the issue by either side. Sony sent me a link to a site with information concerning the problem but the link didn't work. The site stated that I was not allowed to view the content that Sony sent me... to view. Typical.

Has anyone else had issues with their Motorola HD converter? I'm wondering if this is a Sony issue or if other A/V receivers have the same problem.

There's got to be some sort of firmware that can fix this bug. I hope.
 

keb292

Auditioning
Joined
Oct 20, 2009
Messages
1
Real Name
Kirsten
Hi Jason,
Did you ever get this issue resolved? If so, how? We don't have the exact same Motorola box, but are getting the same HD repeater error message. A google search for the error message shows a lot of forums with people having problems, but not a lot of solutions. Thanks in advance for any advice you can provide.

Kirsten
 

Users who are viewing this thread

Forum statistics

Threads
356,550
Messages
5,115,530
Members
144,109
Latest member
RobRWA123
Recent bookmarks
0
Top