Monty Python and the Holy Grail: SE - Tosh SD-1600 help needed

Discussion in 'Archived Threads 2001-2004' started by KyleK, May 12, 2002.

  1. KyleK

    KyleK Second Unit

    Joined:
    Jan 11, 2001
    Messages:
    438
    Likes Received:
    0
    Well, I got this disc the day it came out, and it had the subtitle problem, but I never got around to sending it in for the fixed version (sometimes I amaze myself[​IMG]). I was about to send in for the fixed version, but I have just read something that confuses me. In this thread PeterJ says that the "fixed version" still has the same problem on his Toshiba SD-1600, which is the player I have. Can anyone confirm this, or is it just a fluke?
    Thanks,
    Kyle
     
  2. Patrick McCart

    Patrick McCart Lead Actor

    Joined:
    May 16, 2001
    Messages:
    7,555
    Likes Received:
    186
    Location:
    Georgia (the state)
    Real Name:
    Patrick McCart
    I have the same player and it does that.

    I just let it go...the quotes are funny anyways.
     
  3. Brett Hancock

    Brett Hancock Supporting Actor

    Joined:
    Jun 17, 2001
    Messages:
    922
    Likes Received:
    0
    I'm glad this thread started becuase I to haven't gotten around to returning mine and now I probably won't because of the reports. Off to ebay you go.
     
  4. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Brett: The disc or your player? JB
     
  5. Brett Hancock

    Brett Hancock Supporting Actor

    Joined:
    Jun 17, 2001
    Messages:
    922
    Likes Received:
    0
    Disc. I love my Sd-1600.
     
  6. KyleK

    KyleK Second Unit

    Joined:
    Jan 11, 2001
    Messages:
    438
    Likes Received:
    0
    Crap. Maybe I will send it in for a replacement anyway in case I get a new player sometime.
     
  7. Calvin Cullen

    Calvin Cullen Stunt Coordinator

    Joined:
    Feb 25, 2001
    Messages:
    84
    Likes Received:
    0
    I have a Toshiba 1600, and the MP&tHG disc I bought in March does not exhibit the intermittant subtitle problem.

    I think one of the burnt-in "Swedish" subtitles from the opening credits is missing in the new version. This may be what is confusing you.
     

Share This Page