What's new

Moniter refresh rate problem (1 Viewer)

MikeH1

Screenwriter
Joined
Oct 25, 2000
Messages
1,492
Real Name
Billy
I have a friend that doesnt want to use the default of 60 Hz. refresh rate. His moniter is capable of up to 90 Hz and when he changes it from the default his screens gets blurry and it loses definition. He has a Nvidea Geforce 4 MX 440 and wants to know how he can fix this.


Thanks in advance.
 

Cees Alons

Moderator
Senior HTF Member
Joined
Jul 31, 1997
Messages
19,733
Real Name
Cees Alons
Michael,

If a monitor is "90Hz" capable, that doesn't mean it can do 90Hz at all resolutions. In principle, the same goes for the graphic card.

So, if he sets it at 90Hz, at which color-resolution does he try that? (256 colors, 16, 24 or 32 bit color) and at what spatial resolution (800x600, 1024x768 pixels or even more)?

Also, what type of monitor does he have? An LCD monitor actually has only one spatial resolution it is best at: the physical configuration of its matrix. All the other settings lead to more or less blurry images.

Cees
 

Dalila

Stunt Coordinator
Joined
Feb 25, 2003
Messages
74
What do you mean the "default" refresh setting? There are a myriad of settings that are user definable.

What type of monitor is it?
Is it a CRT or LCD?

Or are you asking about the infamous windows refresh problem while in a game, where if its an OpenGL game it reverts to 60 no matter what. In that case download Reforce, and that will fix you right up. :)
 

Tekara

Supporting Actor
Joined
Jan 8, 2003
Messages
783
Real Name
Robert
cees said it all. . . .

on top of that though, I think telling us the make and model of the monitor would really help.

my monitor at home can 120hz+ at lower resolutions but only 75hz at 1200x1200 which is what I tend to use it at. if he wants a higher refresh rate he just might have to bite the bullet and drop his screen resolution.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
346,062
Messages
4,765,793
Members
141,659
Latest member
Jamiebgp
Top