Minidisc Owners, I Need Help!

Discussion in 'Playback Devices' started by Andrew_Sch, Jul 1, 2004.

  1. Andrew_Sch

    Andrew_Sch Cinematographer

    Dec 30, 2001
    Likes Received:
    I got a player (MZ-N4200) a while ago, and while I like the player a lot, the software, SonicStage, is driving me absolutely insane. It crashes pretty much every single time I try to transfer a song. It crashes if I have no other programs running and try to transfer one damn song at time. It's a miracle that I haven't thrown my player against the wall and smashed it into a million pieces, given how impatient I am with computers (I've put holes in my wall for similar reasons before).

    Anyway, SonicStage is obviously not getting it done for me, so I tried Realplayer 10, but that won't transfer the files because most of them are WMA's and the program doesn't automatically convert files to the proper format for NetMD. So, do I have any other options? Or, is there a way to make Realplayer work? Any help would be greatly appreciated, and would probably lower my blood pressure a few points.
  2. Charlie C

    Charlie C Stunt Coordinator

    Jun 25, 2004
    Likes Received:
    Stupid standart tech support suggestions to follow:

    is it compatable with your OS?
    did you defrag? (I hate this one)
    when it crashes, how/where are you transfering song to/from?
    is the audio in the right format?
    how is yout MD connected? and is the connection loose?
    have you tried doing mp3's?

    I honestly have no idea, my sonic stage works for me.
    there are really good MD forums all over the net.
  3. Seth Paxton

    Seth Paxton Lead Actor

    Nov 5, 1998
    Likes Received:
    I just threw my MZ-N420D out, that's how F'd up it was to use. Total waste of money due to terrible functionality.

    I could barely get songs onto it in the first place, and to do that I had to do 2-3 at a time or else it would timeout and crash or something. And it took forever to transfer. Definitely looked like USB issues with the connection, or a problem with the player.

    But I pushed on and used it fine once I got some 35 songs on it. However, I made a HUGE mistake by actually thinking I could delete songs, clear the disc or anything to add new songs. SonicStage would connect and show the song list, but after letting it "delete" even just a couple of songs for AN ENTIRE DAY it crashed my new laptop (Dell XP, 3gig, 512ram).

    Then I tried to initialize the disk. Blue screen within 5 minutes. Happened 5 times in a row. So I do some websearching, see some hints about USB 2.0 issues. I go to my older desktop (W2K, 1.1 USB) and within 2 seconds it initializes the disc.

    Silly me, I didn't transfer files right then because I wanted to upgrade SonicStage to 3.0 and rip some WAVs with CDEx on the desktop since all the music I wanted to load was downstairs on the laptop (just as quick to rip at this point).

    Well, from then on the disc just wouldn't be read by the player. It spun and spun endlessly. Connect via USB without the disc, fine. Load media. Put the disc in, no contact with Earth. So somehow during init the disc became undreadable, or the player was just acting up and wouldn't read it, or who knows.

    I got RealPlayer 10 ready for NetMD hoping that would help, but nope, this was the player not reading the disc, period. Wouldn't come out of it to connect to the real world while the disc was in. No I didn't go buy another disc, I shouldn't have to, this was almost unused and if Sony is going to tell me to be careful because their software might make a disc unreadable for no reason, then that's a product I don't want anyway.

    All I know is that the 420 was THE LEAST "plug and play" device I've ever dealt with, including a crappy RCA MP3 I had before and all other CPU software ever. That's pretty bad.

    I might have been more patient (though this was weeks of suffering) had I not read about 100 similar stories online with this model and a couple of others, including plenty of "tech support blamed me but then I switched to 1.1 USB and it helped, etc". That line of players has issues, I have no doubt.

    This was so bad that I will NEVER buy another Sony device ever, no matter how good the reviews. I'm done with them.
  4. Tim Hoover

    Tim Hoover Screenwriter

    May 27, 2001
    Likes Received:
    This is why I avoid SonicStage altogether and just use the NetMD simple burner...never had any trouble from that.

Share This Page