Marantz SR7300 owners... bug fixed?

Discussion in 'AV Receivers' started by gregD, Sep 4, 2003.

  1. gregD

    gregD Second Unit

    Joined:
    Jan 16, 2003
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    I'm researching the SR-7300 and/or 7300ose for friends and family... it seems like a solid performer, but a few months back, there were indications on the various forums that there was a recurring minor bug in some of the units... this was in the form of a low-level hiss or whine which was audible when no sources were being played.

    Search yielded nothing... any owners out there who have experienced this?... if so, has Marantz come up with a satisfactory fix?

    One more question... where was your 7300 manufactured?

    Thanx in advance!
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    Both of the units I auditioned, at two different shops, did not exhibit this problem.
     
  3. gregD

    gregD Second Unit

    Joined:
    Jan 16, 2003
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, John!

    Looks like this is a non-issue...

    Anybody else?
     
  4. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    FYI: I also had a 6300 on loan, which did not have this issue. My 8300 does not have this problem either. It may have been a bad batch of receivers, but not a common problem with all of them. Still worth checking the one you buy, as there is a possiblity that it was from that batch.
     
  5. Cary P

    Cary P Stunt Coordinator

    Joined:
    Jun 21, 2000
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    I listened to three different 7300 units and one 7300 OSE unit, and they ALL had the high-pitched ringing tone.

    I haven't listened to any of the recent production units, perhaps the problem is fixed. Other than the high-pitched ringing tone (I would not characterize it as a hiss), the 7300 is a very fine receiver.

    I wish Marantz would come out with a pre-pro based on the 7300/8300/9300 processing. I traded my 7300 in because of the ringing tone, and would like to upgrade to separates.
     
  6. gregD

    gregD Second Unit

    Joined:
    Jan 16, 2003
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    Thanks guys!



    Me too... it would be nice to have another contender in the Outlaw / Rotel price range... Marantz hasn't done a pre-pro in years, though the previous AV-9000 was well-regarded.

    The quest continues...
     
  7. David Preston

    David Preston Supporting Actor

    Joined:
    Mar 23, 2003
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    0
    I have a 7300 and have not experienced the noise. Great receiver.
     
  8. gregD

    gregD Second Unit

    Joined:
    Jan 16, 2003
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    Thanx again guys...

    Looks like the 7300 is a good (great?) buy, as long as this one issue is scrutinized -- and discussed with the dealer beforehand.
     

Share This Page