Marantz SR6300 OSD problem

Discussion in 'AV Receivers' started by ButchW, May 12, 2003.

  1. ButchW

    ButchW Auditioning

    Joined:
    Apr 19, 2003
    Messages:
    14
    Likes Received:
    0
    I just got my Marantz SR6300 and have been setting it up when I came across an (apparent) problem with getting to OSD to display on my television. Currently, I have my DVD player connected to my TV's only S-Video connection, so I've been trying to get the OSD to appear using the RCA monitor out plug. Nothing's happening. I made sure I had the TV set to the proper video mode and tried pressing the OSD button on the remote. Thinking there might be a problem with having both an S-Video connection and a composite connection, I tried connecting the SR6300 to a spare TV. Still nothing. The only thing I haven't tried is to disconnect the S-Video cable form my DVD to the Monitor out S-Video connection.

    I can live with using the display on the receiver, but would prefer using the TV if I can. Am I missing something here?

    Thanks in advance
     
  2. Yee-Ming

    Yee-Ming Producer

    Joined:
    Apr 4, 2002
    Messages:
    4,368
    Likes Received:
    14
    Location:
    "on a little street in Singapore"
    Real Name:
    Yee Ming Lim
    how many "video in" channels does your TV have? if only one, then pluggin both S-video and composite video at the same time might override the composite.

    if more than one, perhaps your TV requires you to manually select type of input on that video channel, and it's default setting is S-video?

    otherwise, try toggling the OSD button, or simply adjust volume up and down, which should bring up the volume bar on OSD, as you try to get the TV's settings right.

    FWIW, my 8200 has monitor-out plugged to video 1 of my TV, DVD's component goes to TV's component directly; I used to feed my VCR's composite video into the receiver as well, but recently "cannibalised" the cable for 5.1 analog connections when I bought a new universal player. I've never had any trouble with OSD, although I don't ever remember pressing the "OSD button on the remote" -- hence my suspicion this might actually toggle OSD off and on.
     
  3. ButchW

    ButchW Auditioning

    Joined:
    Apr 19, 2003
    Messages:
    14
    Likes Received:
    0
    It has 3 sets of composite inputs on the back, but only one S-Video input. The TV is a Sony KV-27V42 27" model.

    However, I unplugged my S-Video cable from my DVD player and plugged it into the receiver and it still doesn't work. This works fine w/DVD player, so apparently it just doesn't work. This is a refurb unit from Accessories4Less, so am debating whether to exchange it or not.
     

Share This Page