Marantz in DTS

Discussion in 'Playback Devices' started by GarySI, Apr 13, 2004.

  1. GarySI

    GarySI Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    I have a little problem, don't know if it's me or the machines, but here goes. I have a Marantz SR5300 and a Pioneer DV45-A universal player. Today I tried to play back Kill Bill in DTS but I couldn't find the DTS setting on the Marantz. I twirled through all the Surround modes and there was no DTS or DTS-EX. I have the Pioneer set to put out DTS, why doesn't the Marantz sense it? I wonder why the Marantz doesn't even show DTS in any of the surround modes. Hope it's something simple, I'd hate to have to take this in for service, even though it's still under warranty.(Thank God for the Marantz 2 year warranty)
     
  2. Jon_Welker

    Jon_Welker Second Unit

    Joined:
    Apr 29, 2003
    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried setting the 5300 to Auto and seeing if automatically picks up the DTS output from the 45A when the audio signa comes through to the 5300. If I remember correctly, the 5300 has an auto detect setting.
     
  3. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    3
    Trophy Points:
    5,110
    Have you ever successfully played a DTS disc with this equipment?


    Most receivers and pre/pros don't show DTS unless they're receiving a DTS signal. You may want to double-check your Pioneer to make sure that the DTS output is enabled.

    M.
     
  4. GarySI

    GarySI Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    I haven't played on DTS on this sysrem till today. I had a Sony before this. I did have it set on Auto and even scrolled through the various surround types and never saw DTS.
     
  5. GarySI

    GarySI Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Oh yeah, I did set the Pioneer according to the book, unless I did something wrong.
     
  6. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    With the exception of the SR4000, all Marantz receivers have DTS capability in the last 6 yrs or so. There should be a button for DTS on the remote to "force" it, otherwise, Auto should pick it up if your player is configured correctly.

    In your player, you must both enable DTS and set it to bitstream, otherwise you will not get DTS via digital. If you are using the m/c analog connections, the receiver will not detect anything the signal is already decoded...
     
  7. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    I have a marantz sr5300, and it should pick up the input just fine as DTS. I don't have to force it, it takes a moment to sense what the digital format coming in is, and will decode it as DTS. I'm guessing that something is probably wrong in your player options that DTS is not being output.

    The surround options that you use by scrolling with the left dial will all be processing methods applied, like DSP modes, PLII, etc. It will sense digital inputs as whatever format, PCM, DD, or DTS, as comes in and then play them, perhaps through the surround processing method you selected via the left dial if you've selected something. You should put the dial on Auto, and you should have no problems. I've don't think you can force it into DTS decoding, but if you can you'd have to do that with the remote. Hope you can figure things out, but I'll bet its the player not outputting DTS, because the marantz should see it just fine.

    When you attempt to play DTS, is it playing anything at all?
     
  8. GarySI

    GarySI Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Sorry to put all who helped through this but, I did put in Minority Report and the DTS kicked in. I now know what the problem was, Kill Bill Vol 1 is not in DTS. The back cover says that it has DD and DTS but there is no DTS logo on the cover or the disc. I would think they would have caught this at the pressing plant.
     
  9. ChrisWiggles

    ChrisWiggles Producer

    Joined:
    Aug 19, 2002
    Messages:
    4,791
    Likes Received:
    1
    Trophy Points:
    0
    You usually have to choose the dTS track manually too.
     
  10. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    Kill Bill has a DTS track on the disc (bought it but haven't checked it out yet, already saw it a few times [​IMG] ). It doesn't need a DTS logo on the box to have a DTS track.
     
  11. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    3
    Trophy Points:
    5,110
    John is correct. The reason Gary is probably confused is because the DTS track selection on KB1 is buried under two layers of menus (first "setup" and then "languages").

    M.
     
  12. GarySI

    GarySI Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a lot Michael.
    I'll check it tomorrow.
     
  13. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    The DTS track is quite nice on this disc. The sound was great in the theater, so I expected a good sounding disc, and I was not disappointed.
     

Share This Page