Love's Labours Lost truly lost on my copy of the DVD

Discussion in 'DVD' started by Bill Burns, Jun 24, 2003.

  1. Bill Burns

    Bill Burns Supporting Actor

    May 13, 2003
    Likes Received:
    These love's labour's lost fools and romantics seem to have hidden themselves away for good on my DVD. In a collection of around 700 discs and six years (four players) of enjoying the format (I was in Sound Advice the day the first combo players hit in March of '97), this is the first time I've encountered a major studio release that, in a very odd way, appears to have self-destructed.

    Sit back, as this is something of an odyssey. First off, the disc is dual-layered, but I do not believe this is any sort of disc rot (which I encountered often on laserdisc, but have happily never once found on DVD, even in my early WAMO titles, such as L.A. Confidential, which continue to play perfectly). Love's Labour's Lost played just fine when I first bought it, and on this same player, too (a Sony carousel), but the exceptionally odd whimsy of the film overtook my fancy here recently, and after quite a while on the shelf unwatched, I popped it in to delight to the Charleston yet again. [​IMG] Yet, after playing the Disney copyright notice screens, the disc stopped, and that "dirty disc" C13 error message flashed. Odd, I thought, as I knew I'd cleaned the disc when I bought it (dry removal of dust). But I took it out and carefully examined it beneath a strong light. A few flecks of dust I easily blew away, and aside from that the disc was pristine -- no damage, no dust, no fingerprints or dirt of any kind, and no discoloration or other signs of deterioration.

    So I returned the disc to the player, knowing those few flecks of dust couldn't have been the problem. Sure enough, yet again, the copyright notices played fine, but the disc froze immediately afterward and the player flashed the C13 error.

    And then I tried a few things. First, I tried to force it to a menu or to both chapter and title skip past the freeze, but to no avail -- the disc disables all of these functions during the coypright notices (specifically to keep you from skipping them). Having seen a number of Disney DVDs, I was well aware of how these notices looked and worked, and the fact that the player was clearly loading them as content separate from the title that holds the menu, and of course the title that holds the film. So I tried to stop the disc before the freeze and access titles directly with the number buttons, or, failing that, program the player to skip to subsequent titles and chapters and see where that got me. But all of this was prohibited by the disc; it has to play the notices first, and again and again it froze immediately afterward.

    I loaded up a couple of other Disney DVDs (this is my only Miramax-produced DVD, however), and they played fine, right past the copyright notices.

    Frustrated, I knew the next step was to see if it was an odd player malfunction, as this same player had accessed all of the disc just fine when I bought it. So I put it in my PS2, which of course is also a Sony. Now, the PS2 is a strange egg, because its on-screen menu is not disabled by the functions that disable menu access on regular players. So I loaded it up, and, after the copyright notices, received the message "cannot read disc." Ah ha -- it's the disc, not the player. Something's fishy. So at this point I called up the on-screen PS2 DVD menu and selected "DVD Menu" ("Title Menu" functions just the same in this case) with the disc itself fully stopped -- and lo and behold, the player jumped to the disc's menu. Eureka, a fix. I'd rather not find myself forever forced to watch this on the PS2, but ... hey, at least the disc wasn't dead. So I watched the film. Now, having done that, I thought to try the bonus sections (there's a documentary and outtakes section on the R1 release). Again, I accessed these without trouble when I first bought the disc. Well, to my dismay, while the chapter list, captions, and play functions all work just fine from the disc's menu, when I went into bonuses and tried selecting any of the bonus material, my PS2 emblazoned that "cannot read disc" error on the screen and stopped the disc. I tried directly accessing titles from 1-12 (where I gave up) while the film was playing, but could only access Title 1 (apparently the film itself).

    So I've lost the ability to play this on my second-generation carousel (the C650D, which fixed the video "jump" problem of the earlier generation and offered DTS support, among other improvements), and while I can play the film in its entirety by forcing direct access to the disc's menu on my PS2, I cannot access the bonus sections. What the heck happened to this disc?!

    Has anyone had a similar (or similarly odd) experience with Love's Labour's Lost (yes, I know that just watching the film qualifies as an odd experience, but I mean the disc's functionality, of course [​IMG]), and if so, are there any known solutions that would re-introduce this title to my main player, and full functionality, without a repurchase? This is only the second disc I've encountered with actual content unaccessible on my player (the first being what I determined were actual missing chapters on a copy of Hangmen Also Die, causing the film to restart at the beginning somewhere around half-way through; I hope this has been corrected in subsequent pressings). Love's Labour's Lost is far from my favorite film, but it may be the strangest thing Kenneth Branagh ever produces in the name of Shakespeare, and on that level, hey, I cherish it. Any input would be greatly appreciated.
  2. RichD

    RichD Agent

    Sep 24, 2002
    Likes Received:
    I can't say that I understand what's causing your problem, but there's at least one clear solution.

    Find a friend with a DVD burner, see if his computer can read the disc, and burn a new copy. Hollywood thugs have thus far failed in their attempts to thwart DVD burning software, and this is a prime example of why they should fail.

Share This Page