What's new

Lost: Season 1 Disc 1 disc error (1 Viewer)

Rob T

Screenwriter
Joined
Aug 26, 2001
Messages
1,987
I went to start watching Lost this morning with my Toshiba SD-3805, but it wouldn't play disc 1. It would play in the XBOX and my much cheaper Toshiba SD-1600 though, but I couldn't get the 5.1 sound going through either. :angry:
Sadly, I had to settle with analog stereo sound for that disc.
I'm at the middle of disc 5 now though and have had no problems with the rest of the discs so far. I'll be getting to disc 6 tomorrow.
I'm guessing this isn't a problem with the disc since it would play in the other 2 players so it must be the player itself.
Anybody know how I can fix this problem?
I have the same problem with The Santa Clause: SE and Small Soldiers as well. :frowning:
 

Harry-N

Senior HTF Member
Joined
Aug 9, 2003
Messages
3,687
Location
Sunny Central Florida
Real Name
Harry N.
No problems here. We finished up disc one last evening and went on to disc two. My concern will be disc 5 which seems to have a scratch from the awful packaging.

Harry
 

Mark Talmadge

Senior HTF Member
Joined
Jul 21, 2005
Messages
2,379
I've also had no problems with my set either and so far I've watched the first five disks. Have you tried cleaning your DVD player with a lens cleaner? Sometimes I've had to run my lens cleaner several times as well as cleaning the DVD tray with some kind of damp and dry cloth.

That may work. If not, I'd try either taking the set back or by calling their technical service line at: 1-800-477-2811 (US) or 1-888-877-2843 (CANADA).
 

Rob T

Screenwriter
Joined
Aug 26, 2001
Messages
1,987
I can switch between analog and digital with my receiver.
Only analog works on the TV sound mode.
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
352,032
Messages
4,972,974
Members
143,174
Latest member
Ehoss67
Recent bookmarks
0
Top