What's new

Lost my DiSH video...help needed (1 Viewer)

busybme

Auditioning
Joined
Dec 8, 2008
Messages
2
Real Name
Sandy
We had been experiencing 'flipping video' on our TV1 from our Dish satellite (meaning the picture was flipping on and off but the audio was fine, as was the video on 3 other DiSH connected tvs in the house). Video from my DVD player came through fine with no flipping.

My set-up is: DiSH ViP722 set-top-box to a Denon AVR887 via component cable and digital audio. Then from the Denon to the Sony HD LCD tv via HDMI cable. This had been working fine in the past until the flipping started.

Well, I thought that I would try to fix the problem by disconnecting and re-connecting the cable junctions from the wall to the Denon, making sure everything was secure. And now I have no video at all from the set-top-box, only audio. DVD continues to play fine (it is connected to the Denon via HDMI).

I have reset my STB, as well as removed and reinserted my smartcard.

At this point I am pretty sure that I messed something up regarding the input or output programming on the Denon, but I have gone through the video set-up at least 4 times on it and cannot figure out the solution.

Please help or offer suggestions! The family is all after me to get this fixed, cuz they miss watching their stuff on the 'big tv'.

And a related question: why does my husband pick out complicated electronic devices and then expect me to be able to set them up and operate/program them? I really have no idea what I'm doing! :frowning:

Thanks! Sandy
 

Zack Gibbs

Screenwriter
Joined
Sep 15, 2005
Messages
1,687
Have you plugged the Dish-box directly into the TV to see if you're getting video, and determine if it's the DVR or the Denon that's the problem? If not do that first.

If the video is working it would seem that it is the AVR, I can't help too much but to trouble shoot you could try plugging into an alternate set of component inputs (there are 3). Your receiver also has 2 HDMI inputs so if you're not using the second one for something else I'd switch to that for the DVR instead of component & audio cables.
 

busybme

Auditioning
Joined
Dec 8, 2008
Messages
2
Real Name
Sandy
Those are good suggestions, Zack. I have already tried all 3 of the component inputs and they all produce the same result: no video. But I have not tried a direct line to the tv from the dvr or switching to hdmi for the stb input. I'll have to tackle those possibilities tomorrow and will report back.

Thank you for giving me something to go on!

Sandy
 

Users who are viewing this thread

Latest Articles

Forum statistics

Threads
356,472
Messages
5,113,400
Members
144,099
Latest member
samtbax
Recent bookmarks
0
Top