Losing Component Video Connection to Projector

Discussion in 'Archived Threads 2001-2004' started by DavidBell, Dec 22, 2002.

  1. DavidBell

    DavidBell Auditioning

    Joined:
    Dec 22, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Howdy. Hope you can help me with some problems I'm experiencing with a new home theater setup. I have an NEC HT1000 projector connected via component video (25' cable from BlueJeans) to a JBL DVD Player (part of JBLs CinemaPro600-II Home Theater System). Whenever I play a DVD scene that has alot of white color (like an explosion, etc..) the projector loses the input signal and blacks out for about 2 seconds while it resyncs with the DVD player (diplays no signal). I've read thru the manuals for the DVD, Receiver and Projector but can't find any setting for making the projector think it's still receiving a signal.

    Any suggestions?

    I'm also having a problem with bright scenes where the projected scene appears to flicker or have a wavelike portion horizontally (not the whole screen just a horizontal portion of it). The beginning of Star Wars Episode 2 has a couple of scenes where this 'waving' quality is quite annoying.

    I'm new to all this and would appreciate any guidance you can provide.

    Thank you and Happy Holidays !

    /dave
     
  2. Neil Joseph

    Neil Joseph Lead Actor

    Joined:
    Jan 16, 1998
    Messages:
    8,332
    Likes Received:
    1
    Trophy Points:
    0
    Real Name:
    Neil Joseph
    Moving to Displays area. I will chime in later.
     
  3. Robert James Clark

    Robert James Clark Second Unit

    Joined:
    Oct 25, 2001
    Messages:
    353
    Likes Received:
    1
    Trophy Points:
    0
    Have you tried any other cables? (maybe some short ones just to test if it's the cables).

    If that doesn't do it can you borrow another DVD player and try the same 25' cables?

    Only things I can think of right off the top of my head...
     
  4. DavidBell

    DavidBell Auditioning

    Joined:
    Dec 22, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I was able to confirm with another DVD player that it worked fine. I'm going to contact JBL about their component out and see what they suggest. Is the component out spec something that can be interpreted differently by manufacturers (output specs, power, etc...) or is it potentially a bad component out on my unit.

    Tx again !

    /dave
     

Share This Page