What's new

linux apache and no access question (1 Viewer)

MikeAlletto

Senior HTF Member
Joined
Mar 11, 2000
Messages
2,369
Ok, I'm running PPC linux and have apache installed and everything used to work great. Then I started mucking around with the apache install, trying new things just having some fun. But I broke the install somehow. I could get to my web pages if I was on my lan, but outside cannot. So I blew away the install and downloaded a fresh apache tar and re-made it all. I still have the same problem. This is just a default install, no special options or anything. Sometimes when people try to get to it they get a DNS error, sometimes they just don't get anything. The host is Link Removed and it redirects to alletto.dyndns.org. That then is mapped to my linux box inside my firewall. Its a linksys router box. Port 80 is being forwarded to the linux box. I've even reset the router and nothing so far. I don't think its even getting to my router because nothing is showing up in my incoming logs. Where could this be breaking down? I've even tried to get there via IP address and it still doesn't work. Any ideas because I'm stumped since it used to work just fine.
Thanks
------------------
Michael Alletto
Mike's DVD List
Link Removed
 

brian a

Second Unit
Joined
Jan 29, 2000
Messages
448
Does this look correct:
Tracing route to Link Removed [216.168.224.70]
over a maximum of 30 hops:
1
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
347,472
Messages
4,815,650
Members
142,106
Latest member
Dummyo
Top