LG lip-sync issue

Joined
Jun 26, 2010
Messages
18
Real Name
james
Hello all, I have an LG LHT854 HTiB paired with an LG LCD TV that I can't remember the model name. All applications are connected via HDMI to the tv. Then the HTiB via an optical cable for digital surround sound. I seem to have a great deal of bad lip-sync, and the correction does nothing. The only way to access the lip-sync correction is through the DVD/CD menu, so im thinking that the correction is only for DVD settings. I tried everything from 0-300ms and it changes nothing when I'm watching TV or playing Xbox. Any help would be great,-thanks!
 

Jason Charlton

Ambassador
Senior HTF Member
Joined
May 16, 2002
Messages
3,557
Location
Baltimore, MD
Real Name
Jason Charlton
Connecting all of your sources to the TV first, then running Optical out to your HTiB is a big part of the problem....

Unfortunately, your HTiB doesn't have any HDMI inputs, so you can't bypass the TV like you would if you had a regular, standalone Audio/Video Receiver.

The problem stems from the fact that TVs are ill-equipped to serve as the hub of a sophisticated home theater system. Virtually ALL televisions downmix any audio from external sources to 2.0 stereo before the signal is sent out via the digital optical cable. Depending on the incoming audio formats, this processing step takes time to complete.

In addition, since you mentioned your TV is LCD, then chances are that it has all sorts of artificial image "enhancements" that are turned on by default. Things like frame interpolation (sometimes called "smooth motion" or some sort), edge enhancement, etc. This also results in "processing" being done to the picture.

We get posts like this a lot, and unfortunately, there's no guarantee you can completely eliminate the lag. The best you can hope to do is to reduce the amount of processing that takes place and see if that makes things better.

Start by disabling every image enhancement you can find in the TVs setup menus. See how much that helps. Then go to each of your sources and internally set the audio format to stereo or PCM (in other words, turn off "Dolby Digital" or "DTS"). Don't worry about losing audio quality - if you've been running sources through your TV all this time, you haven't been getting true 5.1 at all. You have been using Dolby ProLogic on a stereo signal.

Another approach would be to make direct audio connections from some of your sources directly to the HTiB system. This would allow you to hear true 5.1 for at least a couple of sources (depends on how many matching inputs/outputs you have on the HTiB/sources). To use this, you will need to change inputs on both the TV and the HTiB when you are watching/listening to any of these sources.

If this still doesn't provide the results you want, then you may need to consider replacing the HTiB system.

Good luck.
 

Forum Sponsors

Forum statistics

Threads
345,217
Messages
4,734,671
Members
141,415
Latest member
bakiratbneha