Laptop -> S-Video -> TV questions

Discussion in 'Archived Threads 2001-2004' started by Brett_H, Jan 30, 2003.

  1. Brett_H

    Brett_H Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    341
    Likes Received:
    0
    All,

    I've got some questions regarding hooking up my laptop to my TV for viewing downloaded .avi files. I've got a work laptop, a Dell Latitude C600 with an "ATI Mobility M3" video card that has an S-Video out, running Windows 2000 Professional. I tried last night to hook this up to my TV to view some avi's that I had downloaded, but things didn't go so well. I tried using Windows Media Player to view then, but they must be compressed with divx since I only got audio, no video. So I installed the divx player and now I'm able to view them properly on the laptop's built in screen. So I hook the s-video output into my TV and switch to that input, and I did actually get my desktop to show up.

    A few things were wrong: first, it didn't resize to a resolution that my TV supports (it's a 4 year old or so Sony that's not HD, strictly NTSC) so everything was really blurry. Second, when I tried to play the same AVI, it gave no video within the player's window, not even on the laptop's display (the rest of the desktop was still there). Under the advanced section of the display properties, there's a few custom ATI tabs, one of which seems to be used to set up the different display devices that you can hook up; monitor, LCD, and TV. The TV, however, was listed as having a max resolution of 1600x1200, which is incorrect, and I could find no way of changing this. I had to disconnect the s-video cable and switch the laptop's display back to the LCD being "primary" for the video to properly play back.

    I know it's a long shot, but has anyone else tried this? Any suggestions? I believe there's updated video drivers available, should I start there? I was rather apprehensive about this, since it's a work PC and I don't want to risk screwing it up again (like I did when I removed it from the domain in an attempt to share files with my other PC... D'oh!)....

    Thanks,
    -Brett.
     
  2. Matt Weyen

    Matt Weyen Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    51
    Likes Received:
    0
    try an output resolution of 640x480 since that is all s-video output cards do (they just down res. all other res's you set). To set it at 640x480, go into settings, advanced, adapter, list all modes, and choose 640x480. If you do any other res, it will look worse since s-video outputs on a pc always outputs 640x480. I have an exact same setup (other than I use a pc, not a laptop) and anything over 640x480 (ie 800x600) looks worse simply because its putting more load on the video card to down res it to 640x480.
     
  3. Brett_H

    Brett_H Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    341
    Likes Received:
    0
    Matt,

    When you use 640x480, how do you play back video files? Are you then able to hit "full screen" on the player and have the image fill the entire display area? That's the eventual goal...

    Thanks for the idea. I tried 800x600 but the player still didn't output any video.

    -Brett.
     

Share This Page