Kenwood VR-505 Receiver Troubles with Getting

Discussion in 'AV Receivers' started by Don, Oct 2, 2004.

  1. Don

    Don Second Unit

    Joined:
    Jun 30, 1997
    Messages:
    374
    Likes Received:
    0
    Trophy Points:
    0
    The Sound out of it. i beleive evreything is properly hooked up. going from out to in on the back of the receiver. but when we turn the speakers off on the TV . we are not getting no sound from it anyt suggestions. as to how to get the sound back or check the TV is a Panasonic 32 inch i beleive with DVD outputs on the back. and the DVD/Vcr player is a sanyo combination. player the people just moved into a new Apt. and are trying to hook it back up. i also noticed by going thru it that the DB level thing is set at 0 is this good or what should the DB Level be at. Don,
     
  2. Jimi C

    Jimi C Screenwriter

    Joined:
    Feb 22, 2004
    Messages:
    1,212
    Likes Received:
    1
    Trophy Points:
    110


    correct me if im wrong but.. the "db level thing" is the volume knob, if its set at zero then of course you have no sound.
     
  3. Don

    Don Second Unit

    Joined:
    Jun 30, 1997
    Messages:
    374
    Likes Received:
    0
    Trophy Points:
    0
    with the DB level I'm Talking about it is where the Sound Test is Done i have set the middle one to 5 + but still no sound. Don,
     
  4. Jimi C

    Jimi C Screenwriter

    Joined:
    Feb 22, 2004
    Messages:
    1,212
    Likes Received:
    1
    Trophy Points:
    110
    That is just to adjust individual speaker levels.. that has nothing to do with a complete lack of sound then.. recheck your connections.. be sure you are going from the audio out jacks on the back of the source. Im not really sure i even understand your question.. you are trying to get sound from your dvd player or from your television?
     

Share This Page