JVC XV-S65 Problems

Discussion in 'Archived Threads 2001-2004' started by Michael Zanussi, Jan 27, 2002.

  1. Michael Zanussi

    Michael Zanussi Auditioning

    Joined:
    Jun 15, 1999
    Messages:
    1
    Likes Received:
    0
    I picked up this unit to replace the absolutely wonderful Proscan that was stolen from my house back in September 2001 (never recovered, dammit), and it's been working like a charm since day one. I throw in a disc tonight and the unit is taking forever "Reading" the disc, when it eventually spits out "No disc". I try another disc and the same results. That's odd. I pull the power on it for a few minutes, come back and try again, and this time, it starts playing, but only for a few minutes before it locks up on me (image freezes, unit stops responding). I pull the power again, this time for about an hour, it starts playing again, and now locks up after about 45 minutes. I'm not sure what's going on at this point, other than a vague idea that perhaps things are overheating. Ideas or opinions anyone?

    Cheers!

    Michael
     
  2. Mike Pattee

    Mike Pattee Second Unit

    Joined:
    Aug 22, 2001
    Messages:
    317
    Likes Received:
    0
    I don't have any technical answers for you but it sounds very simular to the problem I had with the sony dvpns360. You might check and see if others are having the problems or if you can get it serviced.

    Mike
     
  3. Mike Pattee

    Mike Pattee Second Unit

    Joined:
    Aug 22, 2001
    Messages:
    317
    Likes Received:
    0
    Hmm mines been sitting in the closet. What should I search for to find this steps on calibrating the sony?
     

Share This Page