JVC XV-F80BK Help?

Discussion in 'Archived Threads 2001-2004' started by Debbie Skinner, Jan 13, 2002.

  1. Debbie Skinner

    Debbie Skinner Auditioning

    Joined:
    Jan 12, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I just purchased a JVC XV-F80BK DVD player (7-disc progressive scan).

    I took it out of the box yesterday, set it up and plugged it in.

    When I turn it on, the display on the TV screen says "Loading..." and then it goes to a blue screen that sayd "Upgrade application initialzing......." and then from there it goes absolutely nowhere.

    There is nothing in the owner's manual about this in the set up procedures.

    Has anybody encountered this? Should I just pack it up and send it back? Does anybody know the reset sequence for this player?

    Debbie Skinner
     
  2. BruceD

    BruceD Screenwriter

    Joined:
    Apr 12, 1999
    Messages:
    1,220
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried hitting the menu button on the remote ?

    Have you tried putting a DVD in the player (hitting the open/close button on the player as soon as power is applied) ?

    You may have a defective player, but I don't have personal experience with JVC.
     
  3. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Trophy Points:
    0
    Debbie,
    I have the same model player, and have not encountered the problem you describe. I'd unplug it for half an hour and try again, if it does the same thing, send it back.
     
  4. Bruce Leonard

    Joined:
    Nov 15, 1999
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    My daughter had the same problem with her machine.

    It was bought last Feb. and in July the drawer wouldn't open and I took it in for Warranty repair.

    They replaced a drawer pulley under warranty.

    Last week she got the "upgrade application initializing"

    along the top of a blue screen.

    I took it in while still under warranty and expect it back this week.

    Will report on results.

    Also, a few times the drawer wouldn't open, with six or seven discs inside, so I unplugged it and then plugged it in again.

    This solved the problem.
     
  5. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Trophy Points:
    0
    I had one of these in use for a year or so. It did a similar glitch the first day I had it, I unplugged it for half an hour and plugged it back in and it never happenned again.
     

Share This Page