JVC 723GD DTS skipping problems

Discussion in 'Archived Threads 2001-2004' started by Tom Sullivan, Jul 17, 2001.

  1. Tom Sullivan

    Tom Sullivan Agent

    Joined:
    May 16, 2001
    Messages:
    41
    Likes Received:
    0
    I'm having a problem with audio skipping with many DTS encoded DVD's and using the digital output. It's ok if I use the six analog outs but the sound isnt as good that way. This is the second unit that does the same thing. Problem DVD's are ,In the line of fire, U571, Unbreakable, Gladiator, Virus,. Only Hell freezes over won't ever skip.
    I've even sent the unit in for repair. Got it back and it skips in the same places. So it seems to be a problem with the digital out talking to the receiver. Oh also I use to have a Yamaha 596 and a JVC tech said it might be the receiver. So I upgraded to a Marantz SR8000 and the same thing. Lots of DTS skips. Any input on the same experience. Appreciated! thanks
    Tom/S
     
  2. Joshua Moran

    Joshua Moran Supporting Actor

    Joined:
    Apr 11, 2000
    Messages:
    502
    Likes Received:
    0
    The cable you are using for your digital out could be faulty. Have you tried swaping that?
     
  3. Tom Sullivan

    Tom Sullivan Agent

    Joined:
    May 16, 2001
    Messages:
    41
    Likes Received:
    0
    Thanks, The mgr at the goodguys just asked me that. I have used an optical to see if that would fix it. But no go.
     
  4. BrianSC

    BrianSC Auditioning

    Joined:
    Sep 20, 2000
    Messages:
    5
    Likes Received:
    0
    Tom,
    I had a similar problem with DTS DVDs on my Onkyo receiver/DVD player. It turned out that Onkyo tech support said to either turn off the ReEQ feature OR set your front speakers to LARGE.
    Setting the speakers to large worked, but I had to invest in new speakers since my others sounded lousy in this mode.
    I don't know if your receiver has this function but you may want to try it.
    Hope this helps.
    Brian
     
  5. Tom Sullivan

    Tom Sullivan Agent

    Joined:
    May 16, 2001
    Messages:
    41
    Likes Received:
    0
    Nope I've been trying all sorts of things but still skips like mad, especially if you use the jog schuttle. On the plus side Good Guys where I bought it said, two repairs in the same year since you first got it. You can get a replacment or whatever.
    Tom/S
     
  6. Tom Sullivan

    Tom Sullivan Agent

    Joined:
    May 16, 2001
    Messages:
    41
    Likes Received:
    0
    After a long night of trying everything. I set up my old Panasonic and not a hint of skipping problems. So the JVC goes in for it's second repair. I don't think they can fix the problem. Now I'm worried about what DVD player to buy to replace it. The video quality of the 723 was the best I've seen. It you gents have any tips on which progressive players are top notch at $500. lmk
     
  7. Tom Sullivan

    Tom Sullivan Agent

    Joined:
    May 16, 2001
    Messages:
    41
    Likes Received:
    0
    Got the JVC back for the second time and it still skips in DTS. It's now in repair for the third time and if JVC can't fix it I get a new one. Actually I bought a floo model today for $239.00. I put on the same DVD's that skip and this one skips. I'm at a loss for this model. I thought it might be the receiver so I bought a Marantz SR8000. The JVC's skip with this receiver also. I've use three different digital cables. Anybody see these problems and have a fix.
    thanks
    Tom
     
  8. ScottKag

    ScottKag Auditioning

    Joined:
    Jun 12, 2001
    Messages:
    5
    Likes Received:
    0
    I've experienced the DTS dropout problem also. Yes they all do it. It does not matter if you use the coax or optical output. I do not know if some decoders are immune to the problem (I have a Sony STR-DB930).
    Known work-arounds:
    1) Use the JVC's internal decoder for DTS
    2) This one is interesting, but quite useless in my opinion: Switch the player to interlaced mode (the little switch on the back panel) and the dropouts seem to go away
    3) And of course: use the dolby digital soundtrack instead of the DTS one
     

Share This Page