What's new
  • Announcing New Ownership at Home Theater Forum. Learn More

JVC 61G787 HDMI not working..any ideas? (1 Viewer)

Steve Adams

Second Unit
Joined
Oct 20, 2001
Messages
432
I have a JVC d-ILA unit and the HDMI inputs are not working. anything I should look for?

its really frustrating me!
 

Michael TLV

THX Video Instructor/Calibrator
Senior HTF Member
Joined
Mar 16, 2000
Messages
2,909
Location
Calgary, Alberta
Real Name
Michael Chen
Greetings
Turn TV on before the DVD player ... sometimes a handshake issue.
Also unplug the TV for a few hours and see if a reset of some sort is in order.
regards
 

Steve Schaffer

Senior HTF Member
Joined
Apr 15, 1999
Messages
3,756
Real Name
Steve Schaffer
Steve Adams said:
I have a JVC d-ILA unit and the HDMI inputs are not working. anything I should look for?
its really frustrating me!
Found this over at another site
Turn the TV on and enter the service menu (press the sleep timer and while the timer is on "0", press the display and the video status at the same time). Select 2 for self check. Then Power the TV off, and WAIT until after the fan turns off, unplug the power cord. Reconnect the power cord, turn the TV on, and the HDMI port should be reenabled.
I did all of the above except unplugging at the end but it worked and my HDMI ports now work once again. After pushing the Sleep button and seeing "0" you must immediately press DISPLAY and VIDEO STATUS while the "0" is still on the screen. Scroll to Self Check and select this then Power Off the TV. Wait until the fan goes off and then when I turned the TV back on, I had the HDMI ports working again. If not then the JVC PRO # is 800-582-5825.
These JVCs used an optical sensor for HDMI copy protection handshake that would shut down the HDMI connections if a bright light was shined on the connectors with the set turned on, so this was a frequent problem with them.
 

jbagley77

Auditioning
Joined
Oct 18, 2009
Messages
1
Real Name
Jason
I tried your menu trick. Didn't work for me. The screen is still a mess. I get audio, but no coherent video. Arghhhh.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
352,611
Messages
4,991,197
Members
143,295
Latest member
Nippy
Recent bookmarks
0
Top