Just ordered my Toshiba 50H82, anything I need to know?

Discussion in 'Archived Threads 2001-2004' started by greggor, Aug 7, 2002.

  1. greggor

    greggor Second Unit

    Joined:
    Jan 6, 1999
    Messages:
    355
    Likes Received:
    7
    Real Name:
    Greg
    After a few weeks of shopping around for a new HDTV I decided to purchase the Toshiba 50H82. The set should arrive here in about 5 days. I would appreciate comments and words of wisdom from current owners.

    Thank you to all of you who have helped me make my decision.

    Greg
     
  2. Jan Strnad

    Jan Strnad Screenwriter

    Joined:
    Jan 1, 1999
    Messages:
    1,004
    Likes Received:
    0
    Congrats! You're getting a great set!

    When you get the set hooked up, put it in "movie" mode. Any changes you make to the various settings (contrast, brightness, etc.) will put the set into "preference" mode, but VSM will be turned off. Be sure to save your preferences.

    Get set for some outstanding viewing!

    Jan
     
  3. greggor

    greggor Second Unit

    Joined:
    Jan 6, 1999
    Messages:
    355
    Likes Received:
    7
    Real Name:
    Greg
    Thanks Jan,

    How long have you had your 50H82? I still need to pick up the Avia disk so I can calibrate the TV when it arrives. Assuming that you have already done your calibrations what did all of your settings end up being?

    I wish I didn't have to wait until next Tuesday!!!!

    Thanks again,

    Greg
     
  4. Jan Strnad

    Jan Strnad Screenwriter

    Joined:
    Jan 1, 1999
    Messages:
    1,004
    Likes Received:
    0
    Oops...didn't mean to mislead you. I have last year's, smaller set, a 42H81. It's great, but the new sets are supposed to be even better.

    As to settings, well, I'm still playing with the user menu, and the service menu items are pretty much at factory settings right now.

    After adjusting the user settings with Avia, I was happy with the color for a time. Then I noticed some really bad green tinting on a couple of DVDs and I delved into the service menu. I worked with that and the user menu and I'd get the satellite picture adjusted really well, but the DVD picture was just crud. If I got the DVD player looking halfway decent, the satellite picture was way too hot.

    I blamed my DVD player, which has been problematic in other areas, and reset the color on it. Still, the problem persisted. So, I reset all the service menu items to the factory settings (which I had written down) and decided to sleep on it.

    The next morning I had an inspiration. I checked the component connection to the DVD player. Sure enough, the red cable had slipped loose when I moved the DVD player at some point. No wonder the color was off! D'OH!

    I connected the cable, adjusted the user items by eye, and all was fine. I haven't been back into the service menu to do any fine tuning, and I'm still playing with the user menu. Avia, unfortunately, has been returned to the rental place and I didn't write down the user settings.

    Anyway, long answer to a short question. But I have no settings to share right now.

    Jan
     

Share This Page