Just Lost Web Based Resolution!!!

Bill Kane

Screenwriter
Joined
Feb 5, 2001
Messages
1,359
First time anomaly... I logged on and posted fine for an hour this morning, then coming back I find web based material typeface reduced to near tiny and smallest letters broken into hieroglyphic like fragments. Same on other forums and web sites.

Running a Dell with W98SE. OE6 upgrade installed 2 mos ago.

Virus? dont think so: ran Norton definitions download and full file scan last night on regular schedule. Reported No Virus.

System Restart and Disc Defrag dont clear it up. Also ran a thorough Scandisc Surface clean last week.

What's my problem?!
 

BrianB

Senior HTF Member
Joined
Apr 29, 2000
Messages
5,205
Go to "View" on the menubar. Goto "Text Size". Make sure your system is set to medium or above - it sounds like it's set to smallest.

It's worth checking that "Encoding" (the choice below Text Size) is "Western European (Windows)".

I find if I'm using my mouse wheel at certain times, IE picks it up as me cycling through that particular setting. It turns ALL webpage text very small.
 

Bill Kane

Screenwriter
Joined
Feb 5, 2001
Messages
1,359
DANG!

that fixed it, great!

yes, I'm a mouse wheel user, but I dont know how it got changed to SMALLEST...much thanks Brian
 

BrianB

Senior HTF Member
Joined
Apr 29, 2000
Messages
5,205
I don't know for sure how it happens, but I've noticed it seems to happen when IE gets temporarily 'hanged' after a system hold up - you know when the window won't update etc & the system's generally sloooow - I think it's routing the mouseclicks/wheel movement to the wrong subsystem.
Or I could be completely misinterpreting the symptom
Anyway, glad it fixed for you.
 

Patrick_M

Stunt Coordinator
Joined
Dec 3, 1999
Messages
96
I was freaking out as well...IE crashed on me, and when it restarted, all my text was huge!!!!!!! So naturally I came here to post to see if anyone could help, and I found this thread first. It was really freaking me out, rebooting didnt do anything, but once I went to the view menu, it was set to largest. Beats me how it happens, maybe when IE crashed it defaulted back to that. Anyhow, thanks for the tip.
 

Forum Sponsors

Latest posts

Forum statistics

Threads
345,217
Messages
4,734,664
Members
141,414
Latest member
attlasrex