Just bought a Sony DVP-NS755V and I need some HELP!!!

Discussion in 'Archived Threads 2001-2004' started by Ryan Mahoney, Jan 20, 2003.

  1. Ryan Mahoney

    Ryan Mahoney Auditioning

    Joined:
    Nov 22, 2002
    Messages:
    3
    Likes Received:
    0
    Hi,

    I'm having a problem with the video on the Sony 755. I'm using component cables with a Sony Trinition 36 inch flat screen TV. The problem is there is a noticable line that continuously runs through the picture on every DVD. I've tried everything, but I can't get rid of it. My older DVD player never had this problem.

    Can anyone help me out???

    I'm thinking of taking it back.

    Thanks.
     
  2. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    Ryan, I am not an expert on the video settings and operation of the 'NS755V, but it sounds like you have a defective unit. However, are you sure you have the component cables hooked up properly? Are they all connected tightly? Are these new cables or did you use them with your previous player? If they are new, perhaps at least one of them is defective. In that case, try a new set of component cables? Finally, you might an S-video connection to see, out of curiosity, if that works better. Just try to see if you can isolate the problem to be sure that it is the player that is the culprit.
     
  3. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    Ryan, one more thing. Do you, by chance, have the 'NS755V on top of a receiver or other device that generates a lot of heat? It's a long shot here, but placing a DVD player on a receiver can lead to distortion of the picture or some sort of interference.
     

Share This Page