iTunes clips my new CD

Discussion in 'Computers' started by JeremyErwin, Oct 16, 2005.

  1. JeremyErwin

    JeremyErwin Producer

    Joined:
    Feb 11, 2001
    Messages:
    3,218
    Likes Received:
    0
    On a lark, I got Cecilia Bartoli's "Opera Proibita" recording, and immediatly played it on my Powermac G4 (the one with the mirrors on the drives) with Grado SR80 headphones plugged into the front headphone jack.. Sounds absolutely incredible. Later I played it on my Onkyo TX-SR502, and it didn't sound so hot-- rather shrill, in fact. I went back to my headphone/Powermac rig-- sounded incredible.

    The problem comes about when I try to import it into iTunes instead of just letting iTunes stream it from the drive. Even on AIFF, there's an odd clipping of Bartoli's loudest notes--which leads me to believe that somewhere, iTunes is attempting to equalize (though the equalizer proper is disabled), with disastrous results.

    I first noticed this on track 4: "Vane Pentita A Piangere". Should I give up on importing stuff into iTunes (I'm not averse to using lossless, though I usually use 192 kbs AAC--shear inertia, really) or is there something I can disable?
     
  2. Brian W. Ralston

    Brian W. Ralston Supporting Actor

    Joined:
    Apr 4, 1999
    Messages:
    604
    Likes Received:
    0
    Location:
    Los Angeles, CA
    Real Name:
    Brian W. Ralston
    In the iTunes preferences>playback menu, also make sure the "sound enhancer", cross fade playback and "Sound Check" are unchecked.

    But yea...in general, I still think iTunes does some sort of normalizing in the background. I get that too sometimes.
     
  3. JeremyErwin

    JeremyErwin Producer

    Joined:
    Feb 11, 2001
    Messages:
    3,218
    Likes Received:
    0
    Thanks. Disabling "Sound Check" seemed to work.
     

Share This Page