Is this some kind of digital noise?

Discussion in 'Archived Threads 2001-2004' started by Manuel Parrado, Oct 6, 2002.

  1. Manuel Parrado

    Manuel Parrado Stunt Coordinator

    Joined:
    Jan 7, 2001
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    0
    I bought a RP82 a few weeks ago and just recently it has a noise to it.
    When I play a movie, you can hear this hissing noise through the speakers while the "warning" (copyright, etc.) screen is playing.
    I have checked this on my old DVD player (Pioneer DV333)and does not have any noise on this screen.
    I tried each on the same input on the receiver, same cable and same slot on the power strip and the result is the same.
    The weirdest thing is that I try the RP82 with the optical output and I still get the exact same noise, which rules out any RF noise finding its way through the coaxial cable.
    Coud this be some kind of digital noise created within the player and passed along with the signal of the DVD?

    Thanks in advance.
     
  2. Bob McElfresh

    Bob McElfresh Producer

    Joined:
    May 22, 1999
    Messages:
    5,182
    Likes Received:
    0
    Trophy Points:
    0
    Manuel: try disconnecting your CATV service from your equipment to see if the hissing goes away. That long run of CATV cable outside your house is famous for being an "antenna" that fills the signal ground in your equipment with noise.

    If disconnecting the CATV coax solves the problem, do a search for "ground loop" or "hiss" to find lots of posts on how to try and solve it.

    Hope this helps.
     
  3. Manuel Parrado

    Manuel Parrado Stunt Coordinator

    Joined:
    Jan 7, 2001
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the tip, Bob.
    I disconnected the cable TV and the result is still the same. Just today, I received an RMA and will be returning the unit for a replacement within the next few days.
    It just bothers me that I wasn't getting this type of noise with my old player.
    Could it be that some players turn the audio off completely during menus without sound and other silent screens while others still output and audio signal?
     

Share This Page