Is my refurbished 8200 DOA?!

Discussion in 'Archived Threads 2001-2004' started by MattCPT, Aug 3, 2002.

  1. MattCPT

    MattCPT Stunt Coordinator

    Joined:
    Jun 13, 2002
    Messages:
    135
    Likes Received:
    0
    I finally decided on a refurbished Marantz 8200 from Accessories 4 Less and ordered one on 8-1-02. It came in the next day and I was able to set it up. My first impression was good. The 8200 was double boxed and looked new as others on this forum said that theirs did. After going through the initial set-up I tried playing my first Cd with it and the sound was awful. I know this isn't the normal sound of the amp, it sounded as if the singer was under water. Even my wife thought that the sound was terrible. I then put the 8200 in Source Direct and the sound was only marginally better. I would think that this points to a problem with the amplifier section. I then turned off the Cd player and noticed sound still coming out from the 8200, so I turned it up and realized that it was amplifying a distorted signal from my tv. I unplugged my tv interconnects and it went away. I then turned on my VCR with the 8200 STILL set to CD and I heard a fairly loud amplified sound coming from my VCR. I wouldn't think that I should ever hear a sound from my TV or VCR when the receiver is set to CD. I never did with my Yamaha. If anyone knows a reason for this happening other than it being DOA please let me know. Tech support isn't on during the weekends at Accessories 4 less. I'm afraid that I waited 3 months of researching only to buy a bad receiver. I hope if it is broke I can get another without problems, or I'll end up buying the Denon 3802 after all.
     
  2. Luis M

    Luis M Second Unit

    Joined:
    Jul 2, 2000
    Messages:
    282
    Likes Received:
    0
    Matt, I am so sorry to hear that. I bought mine at AC4L and is in perfect condition. I guess you will have to give them a call and I am sure they will solve this problem for you.
     
  3. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Sorry to hear it. It said on the site you should have the option to exchange, receive credit towards another one/another item, or get a refund. They don't list that they have any 8200s in stock right now though.
     
  4. DavidVTHokie

    DavidVTHokie Stunt Coordinator

    Joined:
    Jan 18, 2002
    Messages:
    59
    Likes Received:
    0
    Hmmm - That's disappointing. Before you box it up - get a Marantz tek on the phone. It may be A) something they could work you through, or B) somthing they have delt with before so they may want to do the swap directly.

    If I were you I'd disconnect everything but the DVD/CD and see what you get there, and then build up.

    Bona Fortuna!
     
  5. Steve_Corrick

    Steve_Corrick Stunt Coordinator

    Joined:
    Feb 16, 2002
    Messages:
    91
    Likes Received:
    0
    A4L does not have it's 30 day satisfaction or DOA exchange policy clearly posted on the site any more. Not sure how they are handling DOA's now. I sure hope they simply ship you a new one and pay the return shipping on the DOA. (this was SOP)
    I worked in retail electronics sales for 4 years, DOA's happen to all brands. I would not let this experience put you off of the "refurb deals" I have bought a refurbished MM9000 amp and VC-8100 300xDVD through A4L, both have run just fine for over a year now. Generaly if a SS component is going to display some type of electronic or an operational problem it is going to show up in the first 30-90 days.
    Some units are just lemons and never do operate correctly even after they have been serviced. (not enough burn in time is given after service) I'd almost rather have it be DOA out of the box / exchanged rather than dealing with a product failing 6 months down the road !
    Let us know how it turns out.
     
  6. Duke

    Duke Stunt Coordinator

    Joined:
    Aug 8, 1998
    Messages:
    65
    Likes Received:
    0
    I would unplug every thing. then plug in the l&r speakers only, play the radio, if all is well then hookup one device, say the cd play thru the digital connect, then try the analog connection, then keep adding thing one at a time. it could be you have a set of bad inter connects.
     
  7. DavidVTHokie

    DavidVTHokie Stunt Coordinator

    Joined:
    Jan 18, 2002
    Messages:
    59
    Likes Received:
    0
    MATT - Any progress?
     

Share This Page